Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

  1. #1
    rad Guest

    Default VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    The error seems to happen when the virus scanner tries running automatically while logged off.

    First error box
    Title: vsmon.exe - Application Error
    Text: The instruction at "0x7c901010" referenced memory at "0x01c7786c". The memory could not be "read". Click on OK to Terminate the Program.

    After clicking OK to the first box the following box is displayed.

    Second error box
    Title: vsmon.exe - Application Error
    Text: The instruction at "0x7c9010f3" referenced memory at "0x01c77860". The memory could not be "written". Click on OK to Terminate the Program.

    Clicking OK closes the box with no further errors.

    See below for what I found.
    ZoneAlarm
    Internet Security Suite Release History (http://download.zonelabs.com/bin/fre...ml#7.0.337.000)
    New and improved ZoneAlarm Internet Security Suite version 7.0.337.000
    *Some rare reports of crashing have been isolated and addressed

    Looks like version 7 has issues that Check Point is keeping quiet about.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    helixcat Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    <blockquote><hr>Rad wrote:
    The error seems to happen when the virus scanner tries running automatically while logged off.

    First error box
    Title: vsmon.exe - Application Error
    Text: The instruction at &quot;0x7c901010&quot; referenced memory at &quot;0x01c7786c&quot;. The memory could not be &quot;read&quot;. Click on OK to Terminate the Program.<hr></blockquote>


    I'm getting a similar error with ZASS 7.0.337, but it occurs randomly whenever I'm using Firefox:

    Text: The instruction at &quot;0x4d53565b&quot; referenced memory at &quot;0x4d53565b&quot;. The memory could not be &quot;read&quot;. Click on OK to Terminate the Program.

    After receiving 2 or 3 of these, the ZoneAlarm icon in the taskbar changes to an &quot;X&quot;. When I restore the Control Center, it displays a message saying &quot;A system error has occurred, please reboot&quot;.

    Within a day after upgrading to 7.0.337 (3/28/07), this error started to appear, and has reoccurred 6-8 times in the 36 hours since. I have hard-booted my system twice since then, immediately powercycling rather than waiting for the normal reboot to complete.

    This makes me extremely concerned about my system's security, because for all intents and purposes, ZoneAlarm is effectively down at that point, and my system is wide-open to malicious attacks!


    I'm downgrading to the previous version of ZASS immediately.

    ----
    Operating System: Windows XP Pro SP2
    Product Version: ZoneAlarm Internet Security Suite 7.0.337.000
    Browser: Firefox 2.0.0.3

    Processor: Pentium 4 @ 1.5GHz
    RAM: 512MB
    Total Virtual Memory: 1.76GB

  3. #3
    mikefromottawa Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    HiI finally cleaned my entire system of ZASS and re-installed it.
    The first time I re-installed it I got continual BSOD and had to uninstall and remove all the files from ZASS manually.
    But having done that the second
    reinstallation went fine - then I downloaded the up-dated spyware and virus files and started to scan my computer.it was going well until I reached an mp3 file and then I got the same error message that you both got.
    some memory addresses and the memory could not be read and click OK to terminate the program.The first time I got it the &quot;system error message&quot; came on at the top of the main ZONE ALARM console and I had to reboot.
    the second time I tried to scan the system with the antivirus software the same error came up at the same file but no system error message came up. When I pushed the OK button the software tried to continue the scan but could not move past the mp3 file.I thought that I would describe the error in case there are any individuals reading these posts that might understand what the **bleep** is going on with the software.
    thanks for posting this.
    Mike

  4. #4
    ygmir Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    This is the same problem I'm having.
    I sure hope someone gets a fix.
    Thanks,

  5. #5
    fedupwithjunk Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    Sound familiarHelloI am very concerned with the performance of Zone Alarm Security Suite that I purchased at Christmas. I installed Windows MCE and having used the freeware version of Zone Alarm for years I had total confidence in the product but
    ZASS seems to be unreliable and prone to erratic behavior. Sometimes it seems to never stop scanning (or the scan has hung without warning) Sometimes the machine grinds to a standstill and becomes totally
    unresponsive.
    I've also
    had the &quot;unable to patch the spyware database&quot; error and had to do a fresh install to fix it.
    Since installing Version 7 I keep getting VSMON.exe causing a memory error messages saying &quot;The instruction at 0x7c901010 referenced memory at 0x0176aa2c. The memory could not be read.&quot; Then I get a similar message saying
    0x7c9010f3 could not write to 0x0176aa20. I have had multiple such errors with different addresses. The clean install seems to help but the error has returned after a couple of days.
    I am waiting for some new memory to arrive to check if it is a hardware problem but it was working fine before ZASS was installed and seems to work fine when I uninstall it, peculiarly it also seems to work in Safe Mode.
    Finally and more worryingly
    I found out that running ZASS in Safe mode found virus's that it did not when running Windows normally ???? eeeek
    Anyone else seen this (or discovers virus in safe mode that are otherwise undetected)

  6. #6
    rmara Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    I have had the same error pretty regularily, with the following differences..
    The instruction at &quot;0x7c901010&quot; referenced memory at &quot;0x01c10664&quot;.
    The instruction at &quot;0x7c9010f3&quot; referenced memory at &quot;0x01c10658&quot;.
    And i must instantly restart my computer once i click ok, otherwise it restarts it'self and looses information.
    Has there been a resolution from check point
    for this yet???

  7. #7
    rad Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    None that I have seen.

  8. #8
    jdlap Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    I have had a similar problem since which happened shortly after Zone Alarm Security Suite version 7.0.337.000 was installed last week.
    The problem seems to have resolved itself since I did the following:
    1.
    Manually registered Zone Alarm as an &quot;exception&quot; in the Windows Firewall list Start, Control Panel,
    Security Center, Windows Firewall, Exceptions tab
    2.
    Reset the maximum file size to be scanned to 8MB (which is the default and something I had manually unset) - Zone Alarm, Antivirus/ Spyware, Advanced options, Scan options
    I can t prove it but my suspicion is that my problem was linked to item 2 above.
    I suspect that in disabling the limit on the file size to be scanned under Scan options - then Zone Alarm was seeking to scan a larger file - and it was this that was triggering the error.
    The bottom line is that since doing the above the problem seems to have stopped - and I am reluctant to tempt fate by investigating further!

  9. #9
    rad Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    Thanks for the feedback, I'll give it a try.

  10. #10
    johnquillen Guest

    Default Re: VSMON.EXE (TrueVector Service 7.0.337.000) Memory Errors

    This was the last straw for me with Windows. I'm moving to Linux and will run Windows in Parallels where I don't have to rely on it.

    I nearly re-installed Windows until one last google search hit a different forum that suggested that the issue might be zone alarm.

    I would still very much like to see this fixed - and I would have like to have seen a patch pushed sooner.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •