Results 1 to 4 of 4

Thread: cannot read Help because message requiring framework .net version 1.4. dah dah dah is required

Hybrid View

  1. #1
    borgy Guest

    Default cannot read Help because message requiring framework .net version 1.4. dah dah dah is required

    Wow, Zonealarm got complicated since I started using it a few years ago.
    I came back due to dissatisfaction with McAfee. But, I apparently cannot read the Help.
    When I click on Help I get: To run this application you must first install one of the following versions of .net framework v1.4322. Contact your application publisher for instructions for obtaining the appropriate version of .Net Framework.
    Of course this is the best I can do here.
    I have gone to Microsoft and apparently there are many versions of .Net Framework several megabytes large and I have no idea what it is or why I should need it.


    I looks like it is something a provider uses to present something and it is supposed to be self loading or opening or something.

    Anyhow I cannot read my Zonealarm Pro version 7.0.337 Help and I really need to see if I can figure out how to keep it from causing my browser to not be able to find sites frequently requiring refreshes.
    Norton is highly rated now and smaller.
    It's my next try if I cannot fix this.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:7.0

  2. #2

    Default Re: cannot read Help because message requiring framework .net version 1.4. dah dah dah is required


  3. #3
    borgy Guest

    Default Re: cannot read Help because message requiring framework .net version 1.4. dah dah dah is required

    Thanks.
    I did the first one and it said I already had it but told it to re=install.
    The next download installed and asked if I wanted to run it and when I said yes, it gave me the same error message described in my initial letter.
    I seem to be where I started. I have no idea what to do next.

  4. #4

    Default Re: cannot read Help because message requiring framework .net version 1.4. dah dah dah is required

    I think this should helphttp://support.microsoft.com/kb/824643Tells you how to reinstall it.Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •