Results 1 to 6 of 6

Thread: ZA keeps trying to change my hosts file

  1. #1
    flextone Guest

    Default ZA keeps trying to change my hosts file

    Hi guy

    in the last two weeks a lot of legit applications like microsoft excel, winrar etc` cause zone alarm to show me the following alert: "[app name] is trying to change your network settings by modifying the file windrvdir\etc\hosts". since this started i`m experiencing a lot of crashes with IE (Firefox is fine).

    what is causing this?

  2. #2
    zaswing Guest

    Default Re: ZA keeps trying to change my hosts file

    Is it ZA that's trying to change or is ZA reporting than something else is trying to change the hosts file? I suspect the latter in spite of the title.

    Perhaps something is trying to change it when it should not. Viruses and other scumware do that sort of thing. Malware inside excel, or other Office documents' macros might try as well.

    Have you ran some good scans for malware? If ZA scan shows things are clean, run some others such as A-squared, Ewido, Superantispyware for starters.

  3. #3
    flextone Guest

    Default Re: ZA keeps trying to change my hosts file

    I ran spybot c&d, everything is OK. and yes, almost every app i open this alert pops up. i don`t suspect all these apps are infected.

    any ideas?

  4. #4
    morey Guest

    Default Re: ZA keeps trying to change my hosts file


  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: ZA keeps trying to change my hosts file

    Hi!sorry but your approach is NOT advisable from a security point of view.Users shoud not be reccomended to disable OSfirewall.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    buki Guest

    Default Re: ZA keeps trying to change my hosts file

    i had the same problemi think it causes 2 trojancheck the program files\common files\microsoft shared\web foldersif here's IBM00001.dll file or something like that (IBM00002.dll ...etc) thats the trojan-psw.win32.agent.lu virusi think that virus causing the problem, because
    since i've removed that, the za works perfectly
    if u run spybot search&destroy it may find some spyware. maybe the torpig spyware causing your problem
    i hope i could help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •