Results 1 to 3 of 3

Thread: Logitech and 362

  1. #1
    mwuagi Guest

    Default Logitech and 362

    Has the 362 update fixed the Logitech driver conflict?
    Does anyone know, or are we all afraid to try ti out anf screw up our PCs again?
    -CW

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: Logitech and 362

    Un-determined, you are free to try. See - http://forums.zonealarm.com/zonelabs...ssage.id=70518
    . I have Logitech webcam and remember the advisory - 'disable security software before installing Logitech' - never had problems, but then again I don't have Kaspersky av. There seems to be a work-around - see - http://forums.zonealarm.com/zonelabs...ssage.id=68885
    <hr>and http://forums.zonealarm.com/zonelabs...ssage.id=62070
    .<hr>Well do you feel lucky, dude? Post back results if you do try.<hr>:0NaiveMelody NYC 7-15-07 - It's Too Late - Carole King

  3. #3
    mwuagi Guest

    Default Re: Logitech and 362

    Well, I don't feel lucky, and since I haven't seen any responses from folks who have successfully tried, I'll wait to see if Zonelabs even cares about tackling the problems without a workaround...
    Sigh...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •