Results 1 to 2 of 2

Thread: Problem with missing icon

  1. #1
    dlamour Guest

    Default Problem with missing icon

    When I run Norton Win Doctor, one problem that the program won't repair is for an invalid ActiveX/Com entry in my Windows Registry. It reads: The key, "ZAMailSafe\DefaultIcon," refers to a missing icon, "C:\Program Files\Zone Labs\ZoneAlarm\UpdClient.exe,-279."
    The program includes as repair possibilities either deleting the invalid Registry file or opening the Registry Editor to fix the problem manually. I'm not computer savvy enough to know what to do, or
    even what they're talking about.
    What can I do to repair the problem? I've been having trouble opening some programs and having the computer run very slowly, and I'm wondering if fixing this problem will improve performance. Any suggestions?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    flyyourway Guest

    Default Re: Problem with missing icon

    Fixing that tidbit probably isnt whats causing the system degragation you are experiancing,and just have norton win dr open that path and delete the entire path yourself,unless of course you have zonealarm installed then you may corrupt its installation,but since norton is directing you to this path it see's that ZA is no longer installed or a version that requires that reg entry isnt installed. If you do decide to manually delete the entry just back up the registry before doing it and saving it to a place were you know it is,so when deleting it and it causes problems you can import it back later.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •