Results 1 to 3 of 3

Thread: Solved: Smart Defense Advisor Not Working (7-18)

Hybrid View

  1. #1
    ruthie Guest

    Default Solved: Smart Defense Advisor Not Working (7-18)

    To
    :
    oldsod and zasuituser
    The malfunctioning MoreInfo button finally got to me, and I tried the only thing I hadn't tried IMHO!
    I downloaded the latest version of ZAPro and uninstalled the 5x version (clean uninstall with rmlicense, just to make sure.
    Then I installed the new version, and voila!
    Suddenly the MoreInfo button works.
    No more Error Page!
    I have to conclude that the new license key will only work with a version that has the added features that the old ZAPro didn't have.
    Clarification.
    The firewall worked, but the Smart Defense Advisor did not.

    I turned off the added features, and the 7x version is almost as fast as the older one, but it sure is a larger download.
    I've got lots of free space on the hard drive, so that's not a problem.

    End of a long thread.
    Thanks so much for all your help.
    Ruthie

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Solved: Smart Defense Advisor Not Working (7-18)

    Thanks Ruthie. That is great to hear! Nice to see you solved the problem and are sharing the solution with all of us.

    Oldsod
    Best regards.
    oldsod

  3. #3
    zaswing Guest

    Default Re: Solved: Smart Defense Advisor Not Working (7-18)

    Thanks Ruthie. So it does appear than v7 uses different server from v6 for Smart Advisor, does it not? I don't use it so it's no problem here, but it's great you got what you wanted with the new ZA Pro.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •