Results 1 to 3 of 3

Thread: The memory could not be "read"

  1. #1
    eartap Guest

    Default The memory could not be "read"

    I get vsmon error messages stating:
    the instruction at "0x7c901010" referenced memory at "0x01c7faf4". The memory could not be "read".

    If I don't clear the error message right away, I'll get a second one that pops up when I close the first:
    same message but with different codes: "0x7c9010f3", and "0x01c7fae8" respectively.

    When the error message occurs, the Zone Alarm icon in my system tray turns to an X and says something like "True Vector not Active". Also, the whole computer runs extremely slow while the error message is up.

    When I click ok on the error messages, it looks like Zone Alarm restarts, and then after it does everything else seems to run ok - until the error message pops up again.

    I've uninstalled, then reinstalled. Got the same message.

    I've clean uninstalled, then reinstalled. Got the same message.

    I've restarted in safe mode, cleared out the .rdb, .ldb, and .tmp files from my internet logs folder, restarted. Got the same message.

    Sorry if this is referenced somewhere, I tried searching, but haven't been satisfied with any answers given.

    I'm using Zone Alarm Security Suite 7.0.362.000 - no updates available.

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    Other ZoneAlarm Product

    Message Edited by eartap on 08-19-2007 06:07 PM

  2. #2
    naivemelody Guest

    Default Re: The memory could not be "read"

    Do you have
    a Logitech webcam??? - see this - http://forum.zonelabs.org/zonelabs/b...d=98052#M48840
    - there is known conflict with Logitech webcams and Kaspersky av in ZA's Suite/AV - which cause 'Windows Explorer has encountered a problem and needs to close'. Use the work-around described in the link.<hr>When you install ZA - make sure all pre-installed security software is completely and properly un-installed/deleted - http://forums.zonealarm.org/zonelabs...message.id=154
    and now that you have ZA Suite,
    some of the other paid/free security software should be shutdown/or un-installed or their real time protection shutoff - Webroot's SpySweeper/SpywareDoctor/CounterSpy 's - shields/guards, tea-timer, etc.
    Only one running firewall, one running anti-virus.<hr>NaiveMelody NYC 8-19-07 - Livin' On A Prayer - Bon Jovi

  3. #3
    captnyker Guest

    Default Re: The memory could not be "read"

    I get the same message of 'MEMORY COULD NOT BE READ' when using AIM 6, especially when I have an away message up. Any ideas as to what is causing this error????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •