Results 1 to 4 of 4

Thread: IP address shown is wrong. Need help.

  1. #1
    rjwasson Guest

    Default IP address shown is wrong. Need help.

    Not sure where to post this or if this has been answered already, but I couldn't find it.
    My Problem......... My ISP is Charter, My IP address now changes every once in awhile. When it does, ZA
    Pro still shows my old one. I have reinstalled ZA pro and it still comes up with the old IP address. I know my IP address is different by doing ipconfig /all .
    No matter what I do it won't find the new IP address or allow me to delete the current one even if I unhook the modem, reboot, or whatever I try.
    Somebody has to know what I'm talking about here. Any help would be GREATLY appreciated.
    Thanks.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    flyyourway Guest

    Default Re: IP address shown is wrong. Need help.

    Is it your actual ip address from charter or your Modems IP address that starts with 192 or something to that sort?Can you connect with this old ip address still being in ZA?You may need to reset the ZA database DataBase Reset
    as it sound as it has been corrupted this may resolve the problem.

  3. #3
    rjwasson Guest

    Default Re: IP address shown is wrong. Need help.

    Thanks. It is the actual IP address from charter. I had the same address for for a year, now it has changed
    about 3 times in the past couple of weeks. I had seen zonealarm say that it had detected a new network twice about a week ago and I doulbe checked everything then and the IP address in zonealarm matched my actual one. Then yesterday I was looking at ZA a little and going through all the tabs on the left just to check on everything and somehow I thought to see if my IP address was still correct, that's when I saw it was not.
    I will look into the corrupt log and see what I can do.
    Thanks for the help, anything else you can think of I'd appreciate.
    RW

  4. #4
    rjwasson Guest

    Default Re: IP address shown is wrong. Need help.

    For what it's worth, I did delete the interent logs files mentioned in the ZA link. I restarted and it said that a new network was found, but it still comes up with a IP address that doesn't match my real one. The real one is 24.179.xxx.xx,
    the one shown in zonalarm is the same 5 digits but the last two sets of numbers are completly different.
    This doesn't seem right, or is it right?
    Note that in zonealarm the last IP adress number is followed by /255.255.240.0 which is normal???
    I do have an alphashield hardware firewall too.
    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •