Results 1 to 2 of 2

Thread: XP Switch User problem

  1. #1
    ykntzanwin Guest

    Default XP Switch User problem

    After the Aug Windows patch update, I could no longer "switch users" from one account to another.
    Windows appears to hang while loading
    ZA Securtiy Suite v 7.0.337
    in the new user session and does not resolve.
    Must hard manual restart to reboot. The only current way way to move from user to user is to log out.
    Anyone else seen this?
    Suggestions?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    nisdisliker Guest

    Default Re: XP Switch User problem

    I'm having almost the same problem on my XP Home. I downloaded and installed the trial version of ZASS 7.0.362.000 around Aug 29. The first time I installed there were a couple of non-descript error messages (e.g. "error during install" with no details, titles, etc.) but the install continued. All seemed to work okay except for switching users (windows menu, log off, switch user.) After selecting that, it takes about 35 seconds for the user screen to actually show up (it's blank before that.) Then about another 35 seconds before I can click on the user icon and the password prompt appears.
    Thinking it might have been a bad install, I uninstalled, and verified the delay was no longer there. Fine, no problem switching users. Reinstalled ZASS, this time no installation errors, but the switch user delay is back. It's also there when the system comes out of standby, and is a real bother - please help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •