Results 1 to 4 of 4

Thread: error after upgrade

  1. #1
    spagsac Guest

    Default error after upgrade

    All,I upgraded to ZA 7.0.337 and have an error every time I shutdown windows. The "windows is shutting down screen" appears and hangs for about 40 seconds (used to show for about 5 seconds) and then three error boxes appear. They all read "A breakpoint has been reached (0x80000003) occured in the application location 0x7c839a95". They all have debug and cancel checkboxes, but don't do anythig. After about 90 seconds windows shuts down. The problem is mostly an annoyance, but I want to know what is causing it.
    Has anyone seen this?
    The problem started the first time I shut down windows after upgrading Zone Alarm 7. No other changes were made. The problem happens the same way every time I shut down windows. The previous version of Zone Alarm 6
    worked without any problems.
    Thank you for helping!

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004

    Default Re: error after upgrade

    Hi!there may be conflicts with installed applications on your system, contrary to version 6, version 7 comes with ZASS 7 embedded.It will install unneeded and non-functional add-on (spam filter and right click AV scan).The above may have caused your issue... or it may be simply a corrupt upgrade.Try to completely remove ZA following closely this instruction: reinstall to see if was just one time bad install. Otherwise, revert to version 6. The free ZA7 and ZA6 are basically the same... just a new icon and updated firewall drivers in version 7.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 24x6 Pacific time
    Closed Sundays and Holidays

  3. #3
    spagsac Guest

    Default Re: error after upgrade

    Thanks for the reply.
    I forgot to mention when I try to shutdown ZA before shutting down windows all my icons change to the standard blue box icon and when I try to run any program I get an error "not a valid "win 32 application". After that I have to force my computer to shutdown.
    Does this shed any more light on the problem?
    I will try a clean installl.

  4. #4
    spagsac Guest

    Default Re: error after upgrade

    Thanks Fax!The clean install worked!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts