Results 1 to 2 of 2

Thread: Activity Icon

  1. #1
    adftyfr Guest

    Default Activity Icon

    I am currently running internet security suite on a "vista home premium" laptop. When first install ZA worked fine but now I have noticed that the tray "Activity Icon" Green/Red bars no longer works. All I see is the "Z" even when internet activity is going on. I believe that ZA is still working as it still comes up with access requests to software that has not been given permission to contact the internet. Any ideas????

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Activity Icon

    Hi!yes, it actually works the first time you use whatever program within a session. But after the first contact the icon is generally silent.Outbound control as you also experienced works fine... but the icon is not flashing.It may be by design (works first contact within a session) or just a GUI bug... don't know.You can open a support ticheck with ZA technical support at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •