Results 1 to 4 of 4

Thread: ZA Messages with Firefox Phoning Home

  1. #1
    watcher Guest

    Default ZA Messages with Firefox Phoning Home

    To All:

    I finally found a method to prevent Firefox from phoning home when first started up.

    When you first open Firefox, you will receive a PROGRAM COMPONENT alert that Firefox and components are trying to act as a server. I use ZAPRO and I have it configured to block Internet servers globally. The procedure I use to prevent Firefox from phoning home will NOT prevent this alert from displaying(unfortunately). I click Deny every time.

    That said, forum member UphillStruggle provided a link that provides the procedure for terminating those connections by configuring Firefox using the command, about:config, from the address bar. Here is the link:

    http://kb.mozillazine.org/Connection...rtup_-_Firefox

    I followed the procedure exactly as listed here. For the Live Bookmarks section, I clicked the Bookmarks menu, then the Organize Bookmarks command. I expanded out Bookmarks and deleted everything I could using the toolbar button Delete. Once done, there should only be a parent folder named Bookmarks and a subfolder named Bookmarks. Using about:config to configure Firefox, you need only double click an entry to change it from its default value and once you do that, the entry will be bolded and, under the Status column, will read, user set, instead of default. Under the Prefetching links section, I set network.prefetch-next to false. I did not find the entry, browser.send_pings, so disregard that one.

    Thanks again to UphillStruggle for the link and also to Oldsod for his technical insight on this problem.

    WATCHER

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZA Messages with Firefox Phoning Home

    Thanks WATCHER
    Did this help?
    Oldsod

    Message Edited by Oldsod on 11-12-2007 10:03 PM
    Best regards.
    oldsod

  3. #3
    watcher Guest

    Default Re: ZA Messages with Firefox Phoning Home

    Dear Oldsod:

    The following link that you provided in that post was what I needed to troubleshoot this problem but UphillStruggle trumped that by providing a link to the solution to the phone home problem. I wanted to test it before posting it online. However, the link you provided will provide explanations to settings and choices available in Firefox. That could be valuable in the future. When I have a few free hours, I'll go through it. Since this is only a backup browser for me, it's not a priority but may be for someone who does use Firefox as their main browser.

    Thanks again.

    http://kb.mozillazine.org/Firefox_:_...config_Entries

    WATCHER

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZA Messages with Firefox Phoning Home

    HI WATCHER

    Your Firefox issues makes me glad I seldom use it and use another alternative browser. Yet the older Firefox version is very quiet.
    Cheers, Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •