Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ZA Security Alerts for ZA Scanning Process

  1. #1
    camberwell Guest

    Default ZA Security Alerts for ZA Scanning Process

    Having just resubscribed to Zone Alarm Security Suite, and updated the installation, I get constant security alerts whenever ZA scans my system:
    a High alert for C:\WINDOWS\SYSTEM32\ZoneLabs\avsys\ScanningProcess .exe (and variants on that)
    However many times I click to "Allow" the process, and click "Apply this setting to all suspicious behaviours ...", it comes back, usually within a second.
    The alert appears to concern packets from IP address 212.69.63.51. I have moved that number to the Trusted Zone, but no improvement.

    Is ZA alerting me to itself? How can I stop this?

    Thanks

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Alerts for ZA Scanning Process



    Hi,

    Welcome to the Forum!

    I am very sorry that you are having issues with ZA.

    PLEASE check out the following thread, as it may or may not solve your issue, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=13645

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    camberwell Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Thanks for the info, Sly Fox -- and sorry to take so long in getting back to you.
    I had in fact seen the Jarvis advice and tried it without success.
    ScanningProcess.exe is now set to Custom rather than Auto, in the Program Control section, but the Zone Alarm high security alerts keep coming whenever the ZoneLabs scan starts.
    In case I didn't properly understand Jarvis,
    I have now tried this both when ticking the "Apply this setting to all suspicious behaviour.....", as well as when leaving this box unticked, but nothing changes; I've even tried clicking on "Deny" but
    it doesn't stop
    the cendless alerts.I have
    ticked Changes Frequently in the Program Control entry, but to no effect. I have also tried various possible customisations
    under the Security Rules in Options; nothing changes.
    Any further thoughts?
    Could there be anything
    in
    your
    latest edition I downloaded which may not be covered in Jarvis's advice from more than a year ago?
    Thanks.

  4. #4
    camberwell Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Add to previous message:
    On the other hand, I had failed to
    follow the basic advice for everything computerised -- turn it off and turn it on again.
    So I
    shut down Zone Alarm and restarted it -- and, by
    whatever miracle, the alerts have halted.
    So thanks to you and Jarvis
    -- within that advice, something
    I tried clearly worked.


  5. #5
    camberwell Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Oh dear.
    Please ignore previosus message. The ScanningProcess.exe alerts are back again.
    Any suggestions for further action?


  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Alerts for ZA Scanning Process

    Hi,PLEASE contact Tech Support and see what they say about this issue and if you would PLEASE post back with their answer they give you, THANKS.You need to contact Tech Support at

    www.zonelabs.com/tsform

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. #7
    pavillion Guest

    Default Re: ZA Security Alerts for ZA Scanning Process


    I just updated to ver 7.0.462.00 of Internet Security Suite and get all the same messages as the previous person mentioned. While scanning , I get a bunch of Suspicious Behavior Cwin\SYS32\Zone Labs \avsys etc etc
    and checkjng
    (allow or deny ) does absolutley nothing at all.
    It keeps on repeating throughout a ton of Cwin files .
    I read the advice someone gave over a year ago, and as a beginner I can not even start to understand .
    HELP please. Or should I uninstall and reinstall the older version again.
    TIA
    PETER

    P. S. I did the install over version not a clean install

  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Alerts for ZA Scanning Process



    First of all, PLEASE START A NEW THREAD, as this threadhasanothermember posting abouthis/her problems, THANKS

    PLEASE follow these guidelines when posting, THANKS.

    http://forum.zonelabs.org/zonelabs/b...;message.id=71

    http://forum.zonelabs.org/zonelabs/b...ssage.id=24673

    http://forum.zonelabs.org/zonelabs/b...ssage.id=73188

    Thank you for your time and have a nice day!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. #9
    pavillion Guest

    Default Re: ZA Security Alerts for ZA Scanning Process


    Sorry Sly Fox,Just an aside I read the early info from 2006 and I cleared my problem.Thx a lot
    When I have a new problem I will start a new thread
    Peter P

  10. #10
    sharkez Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    I am having the same problem without any success in fixing it.

    Constant alerts during virus scan. I have restarted ZA by rebooted without loading at startup, then loaded it with no help. I have followed the "Jarvis advice" on changing to Custom and "changes frequently"--no help. It is scanningProcess.exe that is constantly alerting with the following alert: C:\WINDOWS\system32\ZoneLabs\ScanningProcess.exe (ScanningProcess.exe) event=0 subevent=0 class=1 (C:\WINDOWS\system32\ZoneLabs\vsmon.exe",&quo t;","&quot

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •