Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: ZA Security Alerts for ZA Scanning Process

  1. #11
    sharkez Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Also, I'm running ZA Security Suite 7.0.462.000 on an XP system.

  2. #12
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Alerts for ZA Scanning Process

    Hi,Welcome to the Forum!PLEASE try the following solution and PLEASE let me know if it fixes your issue, THANKS.We have incorparated a new way to reset DB files so users dont need to go into safe mode.To repair this problem, please follow the steps below. Please note that this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootSlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #13
    sharkez Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    It worked! No alerts on a virus scan anymore.
    Thanks SlyFox.

  4. #14
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Security Alerts for ZA Scanning Process

    Hi,You are Welcome!Thank you very much for posting back and I am very happy your issue has been fixed.Have a Great Weekend!SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. #15
    camberwell Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Hi.

    Sorry to take so long to get back to you on what happened with Tech Support, but their initial advice did not work and then I was out of the country.
    My problem has, though, now been solved.
    Thanks again for your help.

    Camberwell


    Here's the advice I followed from Zone Alarm Tech Support:


    I understand that you are still getting the prompts for
    ScanningProcess.exe. This could be caused by a corrupted program file
    with ZoneAlarm that is causing them.

    Please make sure that you have the latest version downloaded first:

    http://www.zonealarm.com/zasuitedownload

    Now follow the steps below:

    IMPORTANT - If you have a Cisco VPN client installed, you must first
    uninstall the VPN client, then follow the instructions below, and reinstall the
    Cisco VPN client again afterwards. This procedure will remove all traces of
    the TrueVector service, which was incorporated by Cisco into the VPN
    software.

    NOTE: If you wish to keep your settings, create a Backup from Overview ->
    Preferences before starting, and then Restore afterwards.

    01.) Right click the ZA icon (if present) and choose shut down
    02.) Click on Start -> Programs -> ZoneAlarm
    03.) RIGHT-click on Uninstall ZoneAlarm Security, then select Properties
    04.) Under Target you will see the following line (the actual drive may be
    different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (add a space and then the /clean)

    05.) Click Apply, then OK to save the new command line.
    06.) Click on Start -> Programs -> ZoneAlarm -> Uninstall ZoneAlarm
    Security
    07.) Click Uninstall to run the uninstaller, and choose OK or yes to any
    security alerts that pop up.
    08.) Say Yes when being prompted for the removal of all files.
    09.) Reboot when prompted
    10.) Go to Start -> My Computer (XP) or open My Computer from your
    desktop.
    11.) Double click the C: drive
    12.) Double click the Windows folder (it may also be called WINNT in some
    cases)
    13.) Locate and delete the Internet Logs folder here
    14.) Double click the System32 folder
    15.) Locate and delete the Zone Labs folder here (if present)
    16.) Close this window
    17.) Clear your Windows temporary file cache by following the steps below:

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them
    - Empty your recycle bin

    18.) Reinstall using the file you downloaded earlier

  6. #16
    pattiwagen Guest

    Default Re: ZA Security Alerts for ZA Scanning Process

    Thank you Thank you Thank you!
    I tried it and it fixed the problem.
    I have had a lot of problems with Zone Alarm security suite and this was just another one.

    <blockquote>1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot</blockquote><blockquote>




    SlyFox


    </blockquote>

    PattiWagen

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •