Results 1 to 2 of 2

Thread: ZA is killing me - IE7 and "can't display the web page"

  1. #1
    whatsupwiththis Guest

    Default ZA is killing me - IE7 and "can't display the web page"

    I get this message CONSTANTLY - like 50+ times a day. I get it in Yahoo, this forum, my bank site, shopping sites, you name the site, I get it. I have gone to default settings, uninstalled and reinstalled, you name it, for both ZA and IE. IE6 was no problem, but when I go to IE7, ZA freaks out and gives me this constant annoying message.
    You know the drill, hit back, try again, refresh, whatever. I watch the traffic monitor icon, and when it goes back to the Z, I count to 3 and it usually works, goes to the site.
    I can't add the entire internet to my trusted sites, so how do I get ZA to stop this madness?
    And yes, I have searched multiple forums and no answer has worked yet.
    And yes, when I disable ZA and just use Windows firewall, everything seems fine.
    PLEASE help me......

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA is killing me - IE7 and "can't display the web page"



    Hi,

    Welcome to the Forum!

    I am very sorry you are having problems with ZA and hopefully I will be able to find a solution for you.

    Adding the DHCP and DNS server addresses to the firewall trusted zone

    PLEASE make sure you turn off your Mobile Code Control under Privacy. Then try to download the file. After you have download the file, make sure you go back and turn on the Mobile Code Control.

    It is likely your Privacy settings causing the problem. The Privacy advisor can help resolve the issue and allow you to customise those sites for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved. Also clean your cache when completed

    If the above solutions does not work for you, PLEASE try the following.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.

    2. Navigate to the c:\windows\internet logs folder.

    3. Delete the backup.rdb and iamdb.rdb files in the folder.

    4.Then empty the Recycle Bin.

    5. Reboot into the normal mode.

    How Do I Boot Into Safe Mode?

    http://www.laplink.com/support/kb/article.asp?ID=102

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •