Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Updating to ZASS 7.0.462.0

  1. #1
    minesweeper Guest

    Default Updating to ZASS 7.0.462.0

    I am also getting the error message "The application failed to initialize properly (Oxc0000142)" "Click OK to terminate the Application". Following a previous link on this forum, I deleted all my Zone Alarm files in detail and tried to install again but the problem still persists and presently I have no security at all on my computer. I have also followed the suggestion to go to the Technical Dept., link but having filled in the required detail several times I find that I cannot submit it?
    I have no other anti virus or firewalls on my computer. I have been a customer for about 3 years now and never had problems when updating before! I have Windows XP Pro and my internet server is Mozilla Firefox. (I have tried to do this via Internet Explorer but still the same problems) I am most frustrated.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Updating to ZASS 7.0.462.0

    Hi,Welcome to the Forum!Perhaps the following may or may not solve your issue. What verson of Windows XP Pro are using, in reference to SP1 or SP2? Have you completed any type of online scans for bugs lately? When was the last time you completed or updated your system files, in reference to run the System File Checker - sfc /scannow? The reason why I am asking you is the fact I am trying to figure out why people are having these problems with ZA, and since Tech Support does not work weekends, I was hoping to find an answer for you and anybody else on this issue, instead of waiting until Monday when Tech Support returns to work again.Thank you for your time and have a nice day!SlyFox

    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    minesweeper Guest

    Default Re: Updating to ZASS 7.0.462.0

    Thanks very much for your response. My Windows XP Pro version is 5.1.2600. I don't understand your ref. to SP1 & 2? I have checked for bugs recently, using Zone Alarms, and all was OK. I have tried to use sfc/scannow but, as in the past, any time I have tried this the program seems to go into a loop and I get nowhere. I have tried to install V7 update again but, the same negative result. On re-start up the message Oxc0000142 appears again and I have to uninstall Zone Alarms and re-boot before I can establish an Internet connection!

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Updating to ZASS 7.0.462.0

    For the SFC to work, PLEASE look at my original instructions or follow this. sfc /scannow. Then click on enter. For you to get into this screen, first you must go to Start, Run, type in CMD, and then when you get to the DOS Screen, type in sfc /scannow Then click on Enter and it will start.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. #5
    minesweeper Guest

    Default Re: Updating to ZASS 7.0.462.0

    I have managed to run sfc /scannow, though, it took a lot of persuasion. After, as called for, I put in my Windows disk, I was confused what to so when faced with the normal Windows install menu. However, finally I saw that Windows File Protection was scanning data on my computer. This appeared to complete but then I was left with blank command prompt screen and no results of this exercise were shown to me! Would I only get feedback if something was wrong?
    I have still got the version 7 update, presently un-installed, on my computer.
    My thoughts are to wait for further advice before I try to new install again!
    Am I right in thinking that the Technical boys may be looking at this to-day in view of the problems myself and others are having?
    Many Thanks for your continued interest.

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Updating to ZASS 7.0.462.0

    Hi,Just a follow-up, have you heard anything from Tech Support or whoever you talked to about this problem yet?SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. #7
    minesweeper Guest

    Default Re: Updating to ZASS 7.0.462.0

    Many Thanks for your follow up. No, have not heard anything. I did send an email to an address I found for customer care today and I explained the problem. I am waiting for a response. (Remember, I explained that I couldn't submit anything to technical via the web site)
    Would say that all other programs on my computer are working fine and I have downloaded and installed other programs/updates without encountering any problems. Obviously, I do feel rather exposed without my firewall.

  8. #8
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Updating to ZASS 7.0.462.0

    Hi,Perhaps the following two solutions will answer your questions, if not PLEASE post back, THANKS.

    RE: What if I cannot submit data on a web form - Possible Solution

    Zone Labs privacy control strips of every uniquely identifiable header this is why your form is not submitted you need to reset the privacy settings to default.

    Go to Privacy -> Main Click on the all three custom buttons sequentially and click the reset to default button

    This should solve the problem, if not just use either I.E. 7 or 6.

    Issues with CHKDSK under Windows XP
    An issue has been found with running CHKDSK under Windows XP. Zonelabs (USA) is working on a fix that would be available soon. Till then, these are some ways to get around the problem :

    Workaround #1:

    - Boot into Safe Mode
    - Run Regedit
    - Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\vsdatant\Start
    - Change value from 1 to 2
    - Reboot system normally
    - Do the chkdsk procedure
    - Boot info Safe Mode
    - Change value of registry key from 2 to 1

    Workaround #2:

    - Configure ZoneAlarm to Not start automatically on boot
    - Stop ZoneAlarm
    - Run Regedit
    - Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\vsdatant\Start
    - Change value from 1 to 2
    - Do the chkdsk procedure
    - Change value of registry key from 2 to 1
    - Configure ZoneAlarm to start automatically on boot
    - Start ZoneAlarm

    We sincerely apologize for this inconvenience and assure you of our best efforts to remedy the sitiuation soon.

    http://www.zonealarm.com.au/main/kb_....asp?KBID=1820

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  9. #9
    minesweeper Guest

    Default Re: Updating to ZASS 7.0.462.0

    I am most appreciative of your continued support. Presently, my situation is as follows:- Because I continually get the error code Oxc0000142 when trying to install ZASS 7.0.462.0,
    after each attempt (I have, by the way, tried an install after downloading through Internet Explorer, though my usual browser is Mozilla Firefox) when Zone Alarms is sitting in my programs but not accessible I seem to get problems accessing the Internet/EMail.
    Therefore, after each attempt to install, I have used Zone Alarm's Uninstall facility to get rid of it. Doing this, I do not get the other problems that I refer too.
    When I first had this problem I picked up some advice that you had posted on the forum to another user who was having the same problem. I don't see a reference that I can quote to you! I carried out all your recommendations which was basically to completely get rid of all traces of Zone Alarm on my computer and the try to install again. Unfortunately, this didn't solve the problem but in getting rid of everything I also got rid of previous EMails to/from Zone Alarms and so lost all my contact addresses. Why is it the web site cannot give easily contactable email addresses? Anyway, as I currently have no access to the Zone Alarm program of any version, I am unable to make the changes that you suggest, i.e. Privicy Control etc. Without access to the Zone Alarm program, I don't see how your "workaround 1 or 2 can apply?
    I am still waiting a reply from Zone Labs Customer Care.

  10. #10
    andy_pt Guest

    Default Re: Updating to ZASS 7.0.462.0

    hi there, i too am receiving "failed to initialize application (0xc0000142) after updating to newer version of za pro. Does anyone else have any ideas?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •