Results 1 to 4 of 4

Thread: ZA alert preventing virus scan

  1. #1
    minoan Guest

    Default ZA alert preventing virus scan

    When I click on Scan for Viruses I have just started getting the following alert. C:\Windows\System32\ZoneLabs\avsys\ScanningProcess .exe (ScanningProccess.exe) event=0 subevet=0 class=1 ("system," "", "",)

    It does not make any difference whether I click accept or deny or whether I check the box to apply my choice every time, the alert just keeps coming back and I have to abort the scan. I have reinstalled 760.460.02 over the top of the original installation and then, as I had downloaded it with Firefox and I just read on the forum that I should only use IE, I downloaded it again using IE and reinstalled it over the top of the previous installation, but the problem doesn't go away.

    I have also been getting the LSA shell alert for some time as well.

    Would it help to completely untinstall ZA Security Suite? If I do, what do I do about the license code?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: ZA alert preventing virus scan


    <blockquote><hr>minoan wrote:
    When I click on Scan for Viruses I have just started getting the following alert. C:\Windows\System32\ZoneLabs\avsys\ScanningProcess .exe (ScanningProccess.exe) event=0 subevet=0 class=1 (&quot;system,&quot; &quot;&quot;, &quot;&quot;,)

    It does not make any difference whether I click accept or deny or whether I check the box to apply my choice every time, the alert just keeps coming back and I have to abort the scan. I have reinstalled 760.460.02 over the top of the original installation and then, as I had downloaded it with Firefox and I just read on the forum that I should only use IE, I downloaded it again using IE and reinstalled it over the top of the previous installation, but the problem doesn't go away.

    I have also been getting the LSA shell alert for some time as well.

    Would it help to completely untinstall ZA Security Suite? If I do, what do I do about the license code?

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Sounds like a corrupted installation - yes, you would be better off doing a clean uninstall. Your question &quot;If I do, what do I do about the license code?&quot; not sure what you are asking.
    Write down on paper your license key, or copy to a computer file or if you bought a retail box its on the
    sleeve of the disk.
    Hope this helps you and post back your results.Regards,Findley

  3. #3
    jdoliver Guest

    Default Re: ZA alert preventing virus scan

    There is a thread on this at http://forums.zonealarm.org/zonelabs...ssage.id=25506
    One user said uninstalling and reinstalling fixed the problem. Your license key will still be valid but you will have to reenter it.

  4. #4
    mordipa Guest

    Default Re: ZA alert preventing virus scan

    Just upgraded to the
    latest version
    7.0.462.000
    and
    experiencing the same problem.
    The scan is blocked by these constant alerts. Seems to be a definite problem here with this version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •