Results 1 to 4 of 4

Thread: Keep getting same alert

Hybrid View

  1. #1
    rolandtking Guest

    Default Keep getting same alert

    Since updating to latest version of Security Suite (7.0.462.000), each time I switch on my PC and go into the AOL programme to read my emails, I get a red suspicious behaviour window asking for permission to proceed with the loading AOL software. Each time I check the box to allow the programme to load automatically but I still get the same window next time. I've also looked in the programme control part of the Control Center and all the AOL boxes have a green tick in them. I also think this happens with one or two other programmes I have on my PC, but I can't call these to mind at the moment! Can anyone give me a clue how to get round this irritation?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    watcher Guest

    Default Re: Keep getting same alert

    Dear rolandtking:

    There is also a checkbox on these ZoneAlarm Security Alert dialog boxes, Remember this setting. If you check this option, that should resolve your problem of the recurring alert.

    Hope this helps.

    WATCHER

  3. #3
    rolandtking Guest

    Default Re: Keep getting same alert

    Perhaps I didn't make myself clear. I HAVE checked the box on the alert screen, but it doesn't make any difference - I still get the same message the next time I boot up my PC.

  4. #4
    watcher Guest

    Default Re: Keep getting same alert

    Dear rolandtking:

    Then go into Program Control panel, Programs tab, find the AOL program that is giving you trouble, right click on it, then click Remove. This will remove the program permissions. Now open the program and when it prompts you with the alert, click on the checkbox for the option, Remember this setting, and then click Allow. See if the alert recurs again.

    If this doesn't work, then do a database reset. To do this, open ZAISS, navigate to Overview panel, Preferences tab, and in the General section uncheck load at startup.
    Reboot into Safe Mode. Open Windows Explorer or another file manager, navigate to C:\WINDOWS\Internet Logs. Delete all resident files with these extensions: .RDB, .ldb, and .tmp. If you deleted these to the Recycle Bin, empty that now. This will reset the ZA configuration database removing all your custom settings. Reboot back into Normal mode. Open ZAISS and it will have its default settings as it was when you first installed it. Navigate back to Overview panel, Preferences tab, and put back the checkmark for it to load at startup.

    Hope this helps.

    WATCHER

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •