Results 1 to 2 of 2

Thread: Windows security centre advises ZA is installed but status is unknown

  1. #1
    jack_h Guest

    Default Windows security centre advises ZA is installed but status is unknown

    I have recently removed a McAfee firewall product from my PC (XP pro SP2) and installed the free ZoneAlarm version:7.0.462.000.
    The FW is working fine but the Windows Security Centre is advising that it recognises ZA FW is installed but it's status is unknown.
    I see from the message boards that other people have had the same issue.
    I have tred the solutions suggested but the problem still remains.
    I have ZoneAlarm version:7.0.462.000 installed on another PC and the Windows Security Centre is fine on that. This was installed on a new build of XP Pro SP2 so I am assuming that on the machine with the problem there must be some legacy files from the McAfee product and these are somehow causing the problem. Anyone got any ideas?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    findley Guest

    Default Re: Windows security centre advises ZA is installed but status is unknown


    <blockquote><hr>Jack_H wrote:
    I have recently removed a McAfee firewall product from my PC (XP pro SP2) and installed the free ZoneAlarm version:7.0.462.000.
    The FW is working fine but the Windows Security Centre is advising that it recognises ZA FW is installed but it's status is unknown.
    I see from the message boards that other people have had the same issue.
    I have tred the solutions suggested but the problem still remains.
    I have ZoneAlarm version:7.0.462.000 installed on another PC and the Windows Security Centre is fine on that. This was installed on a new build of XP Pro SP2 so I am assuming that on the machine with the problem there must be some legacy files from the McAfee product and these are somehow causing the problem. Anyone got any ideas?

    Operating System:
    Windows XP Pro
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>Welcome to the forum Jack_H!
    It is hard to diagnose from what you posted saying you have tried a number of things.
    Perhaps my question will be redundant, but here goes.
    The first question is did you use the McAfee removal Tool to uninstall the McAfee Firewall?
    Using Windows Add/Remove unfortunately does not do a complete job of removing the McAfee firewall,
    but leaves files and registry bits behind which cause conflicts.

    McAfee Removal toolHow to uninstall or reinstall supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe)here is
    a link http://service.mcafee.com/FAQDocumen...05&amp;partner

    Also see this thread New ZA install with previous Norton or McAfee installed:http://forums.zonelabs.com/zonelabs/...message.id=154
    On the issue of the Windows Security Center, again, I can not tell from the post if you have already tried this:

    Reset the Windows Security Center1. Overview Tab-&gt;Preferences tab-&gt; Uncheck Load ZA at startup2. Reboot the computer3. Turn ON windows firewall4. Now load ZA, Windows Security Center should see ZA firewall and Windows firewall should have been disabled by ZA (by checking under Firewall -&gt;Advanced -&gt;checked Disable Windows firewall5. Go back to #1 and check Load ZA at startup
    Regards,Findley

    Message Edited by Findley on 12-28-2007 05:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •