Results 1 to 6 of 6

Thread: Anti-Spyware updates.

  1. #1
    philipjohn Guest

    Default Anti-Spyware updates.

    Every tine I update the antivirus updates perfectly.
    The anti-spyware always gives me this message C:\windows\system32\zonelabs\updates\unpacked==ant i_spywaredata base=70-patch.zip\tools:
    Directory not empty.
    Can someone tell me what the problem is?
    Thank you,
    Philip

    Operating System:Windows XP Pro
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Anti-Spyware updates.


    <blockquote><hr>philipjohn wrote:
    Every tine I update the antivirus updates perfectly.
    The anti-spyware always gives me this message C:\windows\system32\zonelabs\updates\unpacked==ant i_spywaredata base=70-patch.zip\tools:
    Directory not empty.
    Can someone tell me what the problem is?
    Thank you,
    Philip

    Operating System:
    Windows XP Pro
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Hi philipjohn,
    See this GeorgeV thread Spyware definitions update fixhttp://forums.zonelabs.com/zonelabs/...;thread.id=170
    Regards,Findley

  3. #3
    philipjohn Guest

    Default Re: Anti-Spyware updates.

    George,
    Thank you for your answer.
    There are 2 files that I cannot delete in the system32\zonelabs\updates folder, I get an access denied message.
    They are LocalCatalog XML Document and unpack ==anti_spyware=SpywareDatabase-70-patch.Zip.
    Therefore I still have the same problem.
    Thank you again for your help,
    Philip

  4. #4
    findley Guest

    Default Re: Anti-Spyware updates.


    <blockquote><hr>philipjohn wrote:
    George,
    Thank you for your answer.
    There are 2 files that I cannot delete in the system32\zonelabs\updates folder, I get an access denied message.
    They are LocalCatalog XML Document and unpack ==anti_spyware=SpywareDatabase-70-patch.Zip.
    Therefore I still have the same problem.
    Thank you again for your help,
    Philip
    <hr></blockquote>Hi philipjohn,
    Try booting into Safe Mode and deleting the files.
    This has
    worked for
    some users and not worked for other users.



    See this thread http://forums.zonelabs.org/zonelabs/...ssage.id=25674
    where both solutions worked for each user.

    If that fails to work then do a clean install.
    How to Perform a Clean Installhttp://www.nohold.net/noHoldCust25/P...n_install.html
    Regards,
    Findley


  5. #5
    philipjohn Guest

    Default Re: Anti-Spyware updates.

    Findley,
    Thank you again for your reply.
    Did clean install and deleted all suggested folders.
    Reinstalled and still have the same problem.
    I see that I am not the only one having this problem so I must assume that there is a bug that has to be fixed by ZoneLabs.
    Thank you again
    Philip

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Anti-Spyware updates.

    Hi,Welcome to the Forum!PLEASE go to the following thread as it may or may not solve your issue, THANKS.http://forum.zonelabs.org/zonelabs/b...ssage.id=25154PLEASE keep me posted on your results, THANKS.SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •