Results 1 to 5 of 5

Thread: New computer- Can't install Zonealarm SS

  1. #1
    mugsy Guest

    Default New computer- Can't install Zonealarm SS

    I just purchased a new computer with Windows Vista (which I am not familiar with), and a Norton internet security program. I uninstalled Norton's with both both the uninstall utility and the program downloaded from the Symantec site after reading other posts here. I also shut down Windows firewall and Windows defender. I am getting the error message "Validation failed" for the "VSINIT.DLL" file. I have read the other posts here, but I don't see anything that applies to my specific situation. Again, this is a brand spankin new computer. I am installing the correct version of Zonealarm Security Suite. I'm ready to purge Vista from the computer and install XP Professional. I have patience, but not a lot. I have been using Zonealarm for quite a few years and love it, so any help would be greatly appreciated. Thanks.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Can't install Zonealarm SS- Validation failed for the VSINIT.DLL

    Try this - click here > http://www2.nohold.net/noHoldCust542...on_failed.html
    (The instructions are for XP/2000 but they are the same for VISTA...)<hr>Here are some past posts &gt; http://forums.zonealarm.com/zonelabs...the+VSINIT.DLL<hr>Additional tips &gt; http://forums.zonealarm.com/zonelabs...ssage.id=75616
    <hr>More tips &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73617<hr>Probably try the &quot;save to desk-top&quot; method. It all should work.<hr>NaiveMelody NYC 2-13-08 - We've Only Just Begun - The Carpenters

  3. #3
    mugsy Guest

    Default Re: Nevermind

    I figured it out by myself.

  4. #4
    naivemelody Guest

    Default What was your solution/ fix?

    How did you resolve it if I may ask?

  5. #5
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: What was your solution/ fix?

    <blockquote><hr>NaiveMelody wrote:
    How did you resolve it if I may ask?
    <hr></blockquote>
    Delete the vsinit.dll in the system32 folder and delete the Zone Labs folder in the Program Files directory and delete the ZoneLabs folder in the system32 folder and the Internet Logs folder in the Windows directory. Clean out all of the files in the Temporary folder of the Windows directory and Temporary folders in the Documents and Settings.

    Clean the Recycle Bin and do the install with a good or undamaged installer - by updating the root certificates and not using a download accelerator/download manager first before downloading the installer .

    Oldsod

    Message Edited by Oldsod on 02-17-2008 10:18 AM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •