Does anyone know if there is a way to make ZA compatible with 64 bit vista?
I tried the newest version listed and it says its incompatible with 64.
Or maybe does anyone know when a compatible version will be coming out?
Thanks.
By the way, I'm new visiting here and was happy to find the dedication I've been seeing in the post.

Operating System:Windows Vista Ultimate
Software Version:7.1 (Vista)
Product Name:ZoneAlarm Internet Security Suite