Results 1 to 2 of 2

Thread: blocking outgoing TCP protocols between computers behind my router

  1. #1
    cheeto Guest

    Default blocking outgoing TCP protocols between computers behind my router

    any idea why zone alarm is blocking TCP (flags: S) protocol between 2 IP addresses that are of 2 computers in my network? I use network magic, and it communicates between computers....but why is communication between 2 computers connected to my router automatically blocked? why aren't i given the choice when the alert pops up? (like they way you have the "allow" "block" options for programs?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: blocking outgoing TCP protocols between computers behind my router

    Please, make sure the router and other PC's IP are listed as Trusted in the Zones of the Firewall.
    Make sure the network magic has both trusted and internet access plus trusted zone server rights.
    Cheers, Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •