Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Disable ZA pop-up after file download

  1. #11
    taylorsteve Guest

    Default Re: Disable ZA pop-up after file download

    I reset the settings as you indicated and still have the same problem. I start experimenting and found that this only occurs when using Firefox (I have the current version). It works fine in IE 7. To give you an example that happened tonight, I was downloading a tax form from the IRS (http://www.irs.gov/formspubs/index.html?portlet=1). After I select a form and retrieve it, I get the ZA window we've been talking about. Again, though, it only happens in Firefox, not IE7.

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,283

    Default Re: Disable ZA pop-up after file download

    Hi!
    then there is something in Firefox (settings) that calls upon ZA when downloading files.
    Try to reset completely all custom settings in FireFox.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    krehbiek Guest

    Default Re: Disable ZA pop-up after file download ***SOLUTION***

    This is a problem with your Firefox settings. To fix it, do this:

    1. type "about:config" (no quotes) in your browser bar
    2. type "virus" (no quotes) in the filter: bar (very near the top)
    3. right-click on downbar.function.virusLoc and click Reset
    4. right-click on downbar.function.virusScan and click Reset

    Problem solved.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •