Results 1 to 4 of 4

Thread: vsmon.exe and no Zonealarm

  1. #1
    farlo Guest

    Default vsmon.exe and no Zonealarm

    Like numerous posts I've seen with no help to offer, vsmon is hogging my CPU power. Also, I have zlclient.exe running, but I can't find the trya icon or open the Zone Alarm window in anyway. I am using the free version, and have never done a trial of the suites or whatever, so I'm not even sure how vsmon got here, because the posts I read said was some monitoring thingy that was only for the paid versions.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: vsmon.exe and no Zonealarm

    Sounds like a blotched install.
    Do a " /clean" uninstall in the safe mode:

    - Click on Start -> Programs -> Zone Labs
    - RIGHT-click on Uninstall ZoneAlarm, then select Properties
    - Under Target you will see the following line (the actual drive may
    be different on your system):

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe"

    Change it to:

    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean

    (first add a space and then type in the /clean)

    Use the Apply and OK in that window.

    Then startup in the Safe ModeNow the Zone Alarm is completely off and none of it's driver have not been started.

    -Open to the Uninstall ZoneAlarm in the Zone Labs of the All Programs
    - Click OK to run the uninstaller, and OK any security alerts that
    pop up.
    - say "Yes when being prompted for the removal of all files.
    - Reboot
    - manually remove the files found inside of these folders:
    [*]WINDOWS\ Internet Logs[*]Program Files\Zone Labs[*]WINDOWS\system32\ Zonelabs[*]</Windows\Temp folder[*] and the Temp folders found in the Document and Settings

    - reboot

    - download the latest version from here. Please do not use any web accelerators or download managers! to download the ZA installer. These will corrupt the ZA installer!

    Then return back to the safe mode and install the ZA while in the safe mode.

    Cheers.
    Oldsod.

    Message Edited by Oldsod on 04-08-2008 08:53 PM
    Best regards.
    oldsod

  3. #3
    farlo Guest

    Default Re: vsmon.exe and no Zonealarm

    I didn't have to do the clean, because when I booted into safe mode, I just did a normal un-install, and downloaded and installed a fresh copy in safe mode and it works fine now. Thanks for the help.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: vsmon.exe and no Zonealarm

    Excellent. The clean uninstall was just extra advice, but often is needed in tricky or problem situations.
    The safe mode uninstallation is very clean (as is most often the usual simple uninstall in the Add and Remove in the Control Panel), but again for tricky or problem situations.

    Best regards.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •