Results 1 to 7 of 7

Thread: Tcpip.sys BSOD Linked to Zone Alarm (Nothing but trouble!)

  1. #1
    strykerphoenix Guest

    Default Tcpip.sys BSOD Linked to Zone Alarm (Nothing but trouble!)

    So, I have a Toshiba Satellite laptop with Windows Vista Pro 32 on it. It's reletively new, and has had no problems. I recently looked into security suites and combo security options. For my firewall, I decided to go with ZoneAlarm Pro since thus far, I cannot find a more powerful firewall out there. Let me firt say, I love the protection and the control of that protection. It worked well for awhil, but after awhile certain programs began to malfunction.
    The first thing that happened is ZA started blocking my router's IP despite me putting not only the router IP/Sub-net mask but also the entire IP range my router has in the trusted zone as well as the white list. I finally got around it by using my Aircard, since I left home for awhile and wasn't maing use of the router, but I neverwas able to solve that issue.
    Then the bad things began happening. First it was just MSN Messenger. I have the latest version of Microsoft Live Messenger, and everytime t would try to connect, my computer would give me a BSOD citing tcpip.sys as the source. Upon debugging it seems it was a "Character Display" issue stemming from ZA. No big deal I thought, I have an alternate version of Messenger that worked fine. Note that this happened despite the program having full access.
    Secondly it was Microsoft Outlook 2007 and Windows Mail. I nolonger could get my E-mail at this point. Everytime it would try to connect to the server, I would getthe BSOD citing once again tcpip.sys illegal characters, and it linking back to ZA. I got fed up and unintalled ZA. Low and behold all of a sudden both prgrams functioned again perfectly.
    I was so fed up that I thought I would justbuy a new firewall option, but then realized that there's really nothing that compares to the power and control of ZA. So instead of tossingthe CD, I am asking you all for solutions.There's several other BSOD threads, and truthfull none of thm have any useful information. Just questions with no answers, or assumptions and guesses that really do not pertain to the problem.
    ZA would be ultimate if the BSOD problem could be curbed. Any ideas?

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Tcpip.sys BSOD Linked to Zone Alarm (Nothing but trouble!)

    Hi!I have seen personally VISTA Tcpip.sys BSOD gone after having updated to VISTA SP1 on a system.Are you on SP1?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    techer Guest

    Default Re: Tcpip.sys BSOD Linked to Zone Alarm (Nothing but trouble!)

    I had the same problem after I installed Vista SP1. In my case when I send/recieve pop3 email in MS Outlook 2003 and IE or Firefox. BSOD with tcpip.sys info. Called Microsoft and they had me uninstall ZoneAlarm everything worked fine. Reinstalled and same problem. Waiting for MS and ZoneAlarm tech to get back to me.

    Anybody else have a fix?

  4. #4
    techer Guest

    Default Re: Tcpip.sys BSOD Linked to Zone Alarm (Nothing but trouble!) - MY SOLUTION

    I finally determined (in spite of ZoneAlarms horrible tech support both web and phone) that when ZoneAlarm (7.1.254.000) and Webroot's SpySweeper are both running under Vista SP1 you will get the BSOD when you activate the tcpip.sys file (eg. send/recieve pop3 email in MS Outlook). Webroot's support site says that the most current ZoneAlarm beta fixes the problem. Wouldn't it be nice if ZoneAlarm knew it's own product and supported it better that their competitors?

  5. #5
    naivemelody Guest

    Default for techer, ZA + Webroot

    techer,Yes, there is a new Webroot SpySweeper 5.5 that now includes a new &quot;E-mail shield&quot; that may conflict with several brands of firewalls and anti-virus. See - http://www.webroot.com/land/personal...all_config.php - plus a number of other FAQS you may need to know. Check Webroot's Support for more information.<hr>Spy Sweeper 5.5 E-mail Attachment Shield
    and Personal Firewall Configuration

    Some firewall, anti-virus, anti-spyware, or anti-spam products running on the computer may conflict with Spy Sweeper's E-mail Attachment shield. If E-mail communication issues are observed after installing Spy Sweeper 5.5, it may be necessary to modify or disable the third-party application or Spy Sweeper's E-mail Attachment shield.

    The following Firewall products have been tested by Webroot Software Inc. for compatibility: [click on the underlined software for additional information on adjustments you need to make]<ul>[*]Norton Internet Security 2007[*]McAfee Total Protection 2007[*]Windows Firewall[*]Zone Alarm
    &lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;[*]Trend Micro's PC-cillin[*]Panda AV + Firewall 2007[*]<hr>http://forum.zonelabs.org/zonelabs/b...d=123632#M8737<hr>I have ZA Antispyware with SpySweeper Anti-spyware plain - and I have to have Spysweeper's &quot;E-mail&quot; shield - off. Techer - question...[*]1 - which ZA firewall product are you using? ZA Free, ZA Suite, ZA Pro, ZA AV ??[*]2 - which Spysweeper - ? plain anti-spyware or the one with anti-virus??<hr>[/list]



  6. #6
    techer Guest

    Default Re: for techer, ZA + Webroot

    This is from the Webroot techsupport site http://webroot.custhelp.com/cgi-bin/...mp;p_topview=1

    Zone Alarm BSOD With Webroot Anti-Virus or Spy Sweeper 5.3/5.5 On Windows Vista

    Question: Why am I receiving a Blue Screen error message while using Webroot Anti-Virus or Spy Sweeper 5.3 or 5.5 and ZoneAlarm Security Suite on Windows Vista?

    Answer: If both Webroot Anti-Virus or Spy Sweeper(versions 5.3 and 5.5) and ZoneAlarm Security Suite or ZoneAlarm Antivirus are installed on the same Windows Vista machine, a blue screen error may result at Windows startup.

    ZoneAlarm (Check Point) has released a beta version of ZoneAlarm Security Suite and ZoneAlarm Pro for Vista to address this issue, and the new version can be found at:

    http://download.zonelabs.com/bin/fre...vistabeta.html

    Pease check with ZoneAlarm (Check Point) for information on when this version will become the next official release.


    To uninstall your current copy of ZoneAlarm Security Suite/ZoneAlarm Antivirus, and then install the new beta version, please do the following:

    1. Enter into Windows Safe Mode.

    For instructions on entering Windows Safe Mode, please visit our support Web site at http://support.webroot.com and perform a search for Safe Mode.

    2. Click Start &gt; Control Panel &gt; Programs and Features.

    Uninstall ZoneAlarm Security Suite/ZoneAlarm Antivirus at this time.

    3. When you have completed the uninstall process, restart the system and Windows loads in normal mode, then download and install the new beta version from the following link:

    http://download.zonelabs.com/bin/fre...vistabeta.html

  7. #7
    techer Guest

    Default Re: for techer, ZA + Webroot

    Just SpySweeper 5.5, no email protection or virus software. See my other post for info from Webroot site.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •