Results 1 to 6 of 6

Thread: Strange happening with ZA Suite

  1. #1
    pete_s Guest

    Default Strange happening with ZA Suite

    This is kind of a wierd prob. I searched around but couldn't find anything similar on this site.
    The only way I can get on to send this to you is to have ZA scan for viruses lol. Right now there is a big yellow X in the system tray. When I double click on it there is a msg in red: "System error: Please reboot."

    An error msg I received a few times is "Blocked: The connection to the remote firewall has been lost"
    . Not sure under what circumstances I received this msg - maybe
    going to website but not sure as my
    mind is kinda mud right now (very tired) - but I wrote this down in my notes without explanation lol.
    Did virus scan with no neg results. Nothing on any logs that I can see. Don't know if
    it will do it now but when I was checking some forum msgs with oldsod responding the print window came up. Have no idea why or whether it's connected. That never happened to me before (neither has this Red
    X prob either). As a side: I noticed that the virus scan scanned MUCH faster - in fact I was suprised it was done when I checked it. And having
    it scan allows me to go online!!
    Another error msg that popped up a couple of times was "Unable to load MyVault". I checked and it's turned off so there again no idea about that one either.
    I can go online with ZA
    shut down but rather do it this way (with virus scan going).
    I hope you can make sense of this because I can't.
    Thanks in advance.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    pete_s Guest

    Default Re: Strange happening with ZA Suite

    I found out one more thing that may or may not be related: The spyware scan won't scan. It scans viruses then skips the spyware scan. I had to shut off virus scan and run scan
    again to find this out. If this is not related can you tell me what may be the problem there or do I have to post somewhere else. Like I said in prev post I am running virus scan so I can access this site to post this to you.

  3. #3
    Join Date
    Dec 2005

    Default Re: Strange happening with ZA Suite

    Copy the tvDebug logs (found in the windows\internet logs) and send them to:

    send any zips founds as well.
    Usually zips or extra tvDebug with files found in the windows\internet logs folder is a good sign of crashes of the ZA caused by either windows or hardware issues.

    and follow the advice here:

    Please check the Event Viewer of the Admin tools of the Control panel for error- check the properties of the errors and look at the eventid (google the values). This usually helps to determine what is going wrong.

    next do a database reset of the ZA this way:
    [*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data

    Last but not least- run a full antivirus scan in the safe mode and remove any found.
    Then follow this up with some online antivirus scans (using the IE browser with active X allowed in the ZA privacy and in the osfirewall).

    Best regards.

  4. #4
    pete_s Guest

    Default Re: Strange happening with ZA Suite

    Well oldsod tried to follow your list (see prev msg) and here are some notes on that:
    Got tvdebug logs but that site has no way to upload them (that I could find anyway). So filled it in anyway and mentioned at the bottom that I couldn't upload files.
    Castlecops has good stuff there but can't really work on it fully because:

    Upon doing the reset of ZA database I can't get the settings correct to allow me to access internet. I took lots of notes and took screen shots but evidently I'm missing something somewhere and it's getting kinda frustrating. I entered the Zone IP settings as before - I have a Belkin router and I have a feeling that may have something to do with the original prob of the big red X but just a hunch -
    nothing to go on - I didn't change settings there as far as I know .
    I'm not sure about the Event viewer - I was planning on googling some stuff with the red X by it but don't want to go surfing internet with no protection (either that or not get on internet at all). Speaking of which can I use Windows firewall while this is being worked on and then just turn off and switch to ZA for testing, etc?
    Btw there were zip files in the tvbug logs but like I said can't upload them. Too bad you guys are closed on weekends.
    Can't do virus scan when in safe mode as ZA won't load up but did do a full online scan with Panda with nothing found.
    So much for user friendly computer huh?? Hope I didn't forget anything.

  5. #5
    hammernu Guest

    Default Re: Strange happening with ZA Suite

    You're having so many issues that instead of asking you to do a database reset, I'm going to ask you to do a reinstall. Make certain you're not actively
    running any other security software.

    Download ZA Security Suite directly from here:

    Now follow these directions to do the uninstall (perform all steps, even if you have problems, for example with uninstalling from the shortcut):

    Append " /clean /rmlicense" (without quotes) to ZoneAlarm uninstall shortcut target
    Reboot Safe Mode (without networking)
    Uninstall ZoneAlarm from shortcut
    Reboot Safe Mode (without networking): reboot requested by ZoneAlarm
    Create file ZADelete.bat and edit with Notepad
    Copy and paste the following lines into ZADelete.bat, then save and exit:
    RMDIR /S /Q "%PROGRAMFILES%\Zone Labs"
    RMDIR /S /Q "%SYSTEMROOT%\Internet Logs"
    RMDIR /S /Q "%SYSTEMROOT%\system32\ZoneLabs"
    ECHO Y | DEL /F "%TEMP%\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Temp\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Prefetch\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsconfig.xml"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata95.vxd"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdatant.sys"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsinit.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsmonapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vspubapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsregexp.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsutil.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vswmi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsxml.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcomm.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcommdb.dll"
    ECHO Y | DEL /F /AH "%SYSTEMROOT%\system32\z?lictbl.dat"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zpeng24.dll"
    Double-click ZADelete.bat
    Create file ZADelete.reg and edit with Notepad
    Copy and paste the following lines into ZADelete.reg, then save and exit:
    [-HKEY_CURRENT_USER\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\Software\Zone Labs]
    [-HKEY_USERS\.DEFAULT\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\VXD\vsdata95]
    Double-click ZADelete.reg
    Empty Recycle Bin

    Install ZoneAlarm
    Reboot Normal Mode: reboot requested by ZoneAlarm
    Anti-virus / Anti-spyware > Update Now (repeat until no further updates)
    Run virus/spyware scan: requested by ZoneAlarm (enables automatic signature updates)

  6. #6
    pete_s Guest

    Default Re: Strange happening with ZA Suite

    Thank you - this is what tech support told me to do as they said I had the True Vector error (I think that was it). Only instead of a script I did the clean uninstall by hand. Working great now. Thanks for all of your help. ZA is the best!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts