Results 1 to 8 of 8

Thread: XP Service Pack 3 and Zonealarm Pro

  1. #1
    fajing Guest

    Default XP Service Pack 3 and Zonealarm Pro

    After installing XP Pack 3, Zonealarm is preventing any executable file from running at all.
    I get a windows error message that says..."Windows cannot access file, path etc...Make sure you have appropriate permissions.." I can't manually start anything. When I disable Zonealarm, my access comes back. I have since restored my computer to XP service pack 2 and everything is suddenly fine again. But I want Zonealarm to fix this problem or tell me how to do it.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: XP Service Pack 3 and Zonealarm Pro

    Hi!
    running SP3 and ZA with no problem whatsoever.

    Which version of ZA are you using? Are you on the latest one?

    If yes, try to reset your ZA settings:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Do not load any backup of previous settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    charlesrossiter Guest

    Default Re: XP Service Pack 3 and Zonealarm Pro

    Fax,1. I get the identical problem on the installation of SP3 for WinXP SP2. I have tried twice.2. ZA version: 7.0.470.0003. Zone Alarm (and AVG) were suspended during installation once, and not suspended once.4. At end of installation, the user is prompted to switch on Windows firewall.

    Doing so, or not,
    made no difference
    .5. On reboot, there is immediately a ZA security check re svchost.exe.
    After several minutes, one can click on the "Remember" checkbox, but it is impossible to click successfully on ether the "accept" button or the "deny" button.
    Windows locks up almost completely.
    I did once manage to close down the ZA security centre, but on reboot, Windows locked up again.6. I have had to uninstall ZA. 'Reset' did not help.
    Charles Rossiter (for whom 'ZA' usually means South Africa)!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: XP Service Pack 3 and Zonealarm Pro

    Hi!
    yes, its normal you get svchost.exe warning since the executable have been updated with SP3 and ZA does recognize a change.
    Its NOT normal that you were not able to set it to allow and remember. I did without problems.
    Probably something was wrong with ZA (e.g. corrupted settings) already before installing SP3.

    But thank you for your feedback!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    charlesrossiter Guest

    Default Re: XP Service Pack 3 and Zonealarm Pro

    Success. First, launch Windows in Safe Mode, and then Uninstall Zone Alarm. Next re-0pen Windows in normal mode, and re-install Zone Alarm. Result: Behaviour as expected.

    Charles Rossiter

  6. #6
    aterpos Guest

    Default Re: XP Service Pack 3 and Zonealarm Pro

    HiI have a similar problem as "fajing" after installing service pack 3 for XP Pro. The difference is that I can't connect to the Internet (the programs are running well). When I switch ZA off everything is fine.I uninstalled ZA in Safe mode and installed again in normal mode but the situation remained (no internet connection).I followed also your instructions to reset settings.
    OS Win XP ProZA Suite (Pro)
    v. 7.0.470.0 (downloaded 26 March 2008)

  7. #7
    pskow Guest

    Default Re: XP Service Pack 3 and Zonealarm Pro

    I thought I had the same issue- but I'd ck'd immediately after installing XP Service pack 3, and I could access internet. -- BUT there are two additional updates from MS that follow on immediately after.

    The one causing all the problems is: Security Update for Windows XP (KB951748)

    I shutdown zonealarm, and could access internet ok.
    Then I restored to previous XP "restore point", and still ok with ZoneAlarm running again.
    I viewed the string of Microsoft notes about the update.
    It says the update has to do with DNS spoofing, and effects DNS entries.
    I eventually found:

    http://go.microsoft.com/fwlink/?LinkId=119620
    http://www.microsoft.com/technet/sec.../ms08-037.mspx
    http://support.microsoft.com/kb/953230


    ___________________
    "A security issue has been identified that could allow a remote attacker to misrepresent a system action or behavior unbeknownst to users on Microsoft Windows systems. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer. Details...

    known issues: http://support.microsoft.com/kb/953230
    Issue with ZoneAlarm
    After you install this security update on a Windows XP-based computer or on a Windows 2000-based computer that is running ZoneAlarm, you may be unable to connect to the Internet.

    Note This issue does not affect Windows Vista-based computers.

    For more information about how to resolve this issue, visit the following ZoneAlarm Web site:
    http://download.zonealarm.com/bin/fr...cessIssue.html
    "(end quote)
    ___________________

    The ZoneAlarm link above gives you 3 possible options. (go to that link for full details)
    1. Update your version of ZoneAlarm, (via the links provided on that page).
    2. or Move the ZoneAlarm firewall "Internet Zone" slider to Medium (mine was set at max/Stealth mode)
    3. or Uninstall (via Add/Remove programs), the DNS spoofing hotfix: "Security update for Windows (KB951748)"

    I chose option 1, and it worked ok.
    (I had ZAP v6.x, and I updated over top of old version retaining existing settings, to v7.x))

  8. #8
    Join Date
    Jun 2004
    Posts
    320

    Default Re: XP Service Pack 3 and Zonealarm Pro

    PSkow:
    Look at the notice at the top of the main forum board for fix of conflict between 951748 and ZA.

    Message Edited by JRosenfeld on 07-17-2008 03:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •