By now
most of us blessed with a version of Vista which came on a new machine have learned that SP1 and Truevector don't get along unless the version is
at least at level 7.1.248.000.
My problem is that the download I did on 2/15/08
zlssetup_71_248_000 produces an install with Zonealarm version 7.1.248.000 but with Truevector Security Engine version 7.1.078.000and Driver version 7.1.078.000.
In all the years I've used this great product I've never noticed mixed versisons from a download.
Is there a separate download for Truevector 7.1.248.00and Driver version ditto?
Anyway I've heard so many horror stories on Vista SP1 with belt/suspender multiple prerequisite downloads before the system is blessed and ready for SP1,I think I'll wait to install
it when
MS starts warning they're removing support.
Certainly don't want to operate without Zonealarm.


Operating System:Windows Vista Home Premium
Software Version:7.1 (Vista)
Product Name:ZoneAlarm (Free)