Results 1 to 4 of 4

Thread: CPU stuck on %100! vsmon.exe VS zlclient.exe

  1. #1
    jamminjammin Guest

    Default CPU stuck on %100! vsmon.exe VS zlclient.exe

    Hi Peeps

    Im not sure if this is the right place to ask this but im sure it will be moved if its not

    When i turn my pc on from a cold boot, my cpu is stuck at %100.
    looking at the processes i see vsmon.exe and zlclient fighting for cpu time.
    Every thing else takes years to load.
    The only way i can fix it is to reboot. Upon asking it to reboot i get two or three non responsive programs, Nvidia twin view and Skype on some of the times and MSASCui.exe on the others.
    Normaly this reboot fixes it.
    I use **bleep** Anti virus if this might be a cause?

    Im getting a bit cheesed off with having to boot up twice to be able use my pc normaly

    Anybody know whats going on?

    Many Thanks

    Ben

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: CPU stuck on %100! vsmon.exe VS zlclient.exe



    Hi,

    Welcome to the Forum!

    PLEASE go to the following thread and PLEASE read the entire post, as it may or may not help your issue.

    http://forum.zonelabs.org/zonelabs/b...=113798#M75986

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    jamminjammin Guest

    Default Re: CPU stuck on %100! vsmon.exe VS zlclient.exe

    Thanks for the link. I have read it all, and there are some useful tips there. I will say that after posting this yesterday there was an update for **bleep** antivirus. I installed it and today when i turned on my pc all was well I will keep an eye on things to make sure.

    Many thanks




    Ben

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: CPU stuck on %100! vsmon.exe VS zlclient.exe

    You are Very Welcome and Thank You for posting back. Hopefully the issue has been solved, if not PLEASE post back, THANKS.Have a Great Day!SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •