Results 1 to 5 of 5

Thread: Unable to access file due to permissions. Also problem with links in email.

  1. #1
    leonardw Guest

    Default Unable to access file due to permissions. Also problem with links in email.

    I am a relative novice and am looking for some advice.
    I think it may have started with the last Zone Alarm update, but I now find that when I try to open some email attachments I received the following message:
    "Windows cannot access the specified device, path or file. You may not have the appropriate permission to access the item".
    The only way I can seem to resolve this is to switch off ZoneAlarm, which rather defeats the purpose of having it.
    I also have a similar problem with links in some emails, for example:
    "Blocked::http://forum.zonelabs.org/zonelabs...".
    Again, I have had to swith off ZoneAlarm to make any progress.
    Any solutions welcome.



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Unable to access file due to permissions. Also problem with links in email.

    Hi!please go to ZA privacy control and turn OFF 'mobile code' control.Or under mobile control, push on custom and uncheck 'Block mime-type integrated objects'.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    leonardw Guest

    Default Re: Unable to access file due to permissions. Also problem with links in email.

    Many thanks Guru.
    But I
    had already turned off mobile code control and the problem has not gone away...

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Unable to access file due to permissions. Also problem with links in email.

    Hi!then there is a more serious problem or misconfiguration of ZA settings.It can be anywhere from program control to firewal permissions.The simplest approach is to reset ZA settings and start from manufacturer defaults. This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootand do not restore previous backup of the settings that may be the cause of the problem.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    leonardw Guest

    Default Re: Unable to access file due to permissions. Also problem with links in email.

    Thanks.
    Will give this a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •