Results 1 to 6 of 6

Thread: ZoneAlarm Blocked after Vista Update

  1. #1
    raiche Guest

    Default ZoneAlarm Blocked after Vista Update

    ZoneAlarm is now BLOCKED by Vista's program compatibility assistant.
    It will not start after this update is installed: Service Pack for Microsoft Windows (KB936330)
    "The DRIVER is blocked due to compatibility issues."
    More specifically,
    "TRUEVECTOR INTERNET MONITOR has one or more drivers with know incompatibilities with this version of Windows. Please contact your softward vendor Check Point, Inc. to obtain a compatible version of the drivers prior to installing this software."
    I have been religious about keeping Zone Alarm and its definitions up to date, but since I cannot open the program, I cannot access the specific version numbers or do any further updating.
    THANKS for any help you can provide to help me get the program working again.
    It keeps trying to open and Vista keeps blocking it.


    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    peter_n Guest

    Default Re: ZoneAlarm Blocked after Vista Update

    I had the same thing happen, but I have some assitional information that might help.
    I have two systems, one with Vista Premium & one with Vista Ultimate.
    Aside from processor speed they are essentially the same hardware.
    I did the Vista SP1 on both at the same time.
    The Premium, once reboot for the third time after SP1 had finished its song and dance,
    displayed the incompatibility message, but the Ultimate worked okay, no message.


  3. #3
    raiche Guest

    Default Re: ZoneAlarm Blocked after Vista Update

    Thanks,
    the problem
    does seem to be with
    Vista Home Premium--eventually I'll be able to piece together the cause of the problem and fix it.
    I'll share what I'm learning
    for others having the same problem.

    I found this on the Vista Forum:"Programs that are blocked from starting after you install Windows Vista SP1. The programs in the following table have known compatibility problems with Windows Vista SP1. For reliability reasons, Microsoft blocks these programs from starting after you install Windows Vista SP1. Note These programs are blocked from starting with the approval of the third-party software vendor:Zone Alarm Security Suite 7.1.078
    A supported version (7.1.218.0 or a later version) is now available."
    I swear I recently updated my version of ZoneAlarm Internet Security Suite (not just the definitions), but now I can't even open the program to check to make sure.

    Using Vista is like trying to walk with your shoelaces tied together...

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZoneAlarm Blocked after Vista Update

    Hi!remove completely ZA from 'uninstall a program'. Then install the latest versionof 7.1 that is compatible with VISTA SP1Here: http://download.zonealarm.com/bin/fr...teSetup_en.exeCurrently running VISTA SP1 with ZASS and it works flawlessly.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    raiche Guest

    Default Re: ZoneAlarm Blocked after Vista Update

    Thanks much, Fax--everything seems to be working again.
    To anyone else experiencing this problem: uninstall old version and reinstall new.
    Don't waste your time
    trying anything else, like I did.
    It took me
    most
    of
    the
    day to get everything back to normal after the Vista's updates "improved" my system.

  6. #6
    dgipson Guest

    Default Re: ZoneAlarm Blocked after Vista Update

    I too did the SP1 thing and ZA stopped working as you described....sounds like you got it fixed...this TRUE??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •