Results 1 to 2 of 2

Thread: Strange ZA alert message with [PIC

  1. #1
    greg_s Guest

    Default Strange ZA alert message with [PIC

    Everytime I click on Scan for Viruses/Spyware, I get this alert message:

    Basically, this message is in a loop in which I have to keep hitting allow or deny and that doesn't even do anything or more importantly, scan my computer.
    Help please.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Strange ZA alert message with [PIC

    Hi!please report the issue to ZA technical support at: www.zonealarm.com/tsform You can rectify it by resetting ZA database (i.e. wipe out the ZA settings)This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •