Results 1 to 7 of 7

Thread: Validation failed - can't fix

  1. #1
    marcbrz Guest

    Default Validation failed - can't fix

    I've been using ZA since first version. Never had a problem like that.

    1) No viruses, malwares or spywares. Tested at least for five anti virus software.
    2) Genuine OS and softwares.
    3) Only one suite installed. ZA suite with all functions enable.
    4) Time, date and other stuff in bios and in system are ok.
    5) All softwares works fine except ZA suite.

    Suddenly without any reason I can imagine, I started to have messages such as "validation failed c:/windows/system32/xxxxx.dll . Where xxxxx means a randomize file such as zpeng24.dll or httpblocker.dll and many others.
    Well... lets fix it.

    Reinstall ZA ... some errors .... uninstall and reinstall ... same...
    After a search in forum I've made all procedures listed and find something curious. It's almost impossible to remove ZA from a OS. Even editing register and manually remove all information related to ZA. I'm tired to try to fix it and Started to use Windows firewall and NO antivirus software.
    Few days ago, I've decided to reinstall ZA suite and the problem remains.

    I've read this article http://www2.nohold.net/noHoldCust542...ion_error.html

    But it's impossible or I don't know how to fix file by file if I have this validation problem in maybe all ZA files.

    At this time I note in properties of file:

    "Information about certification"

    Check Point Software Technologies Ltd.

    VeriSign Class 3 Code Signing 2004CA

    Validation 03/27/2008 to 04/23/2008

    That validation date means that it's "no valid" because today is 07/02/2008 . So I have a validation date problem? Thats the reason of ZA crashes?
    If it is, how I can fix it.



    Regards

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Validation failed - can't fix

    Hi!
    very weird, probably the best is to try to contact ZA technical support directly at:
    www.zonealarm.com/tsform

    Use IE to submit the issue, you should receive an automatic replay with a ticket number (after 5-15 minutes).
    If you do not received it than may be your ISP is junking the response. In this case it is better to use a free mail services like yahoo, gmail or hotmail.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    marcbrz Guest

    Default Re: Validation failed - can't fix

    I'll do that now

    Regards

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Validation failed - can't fix

    Hi!
    please be patient, it may take several iterations with support to go through all troubleshooting steps.
    Its important you go back to support if the issue is not resolved and report the results.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    marcbrz Guest

    Default Re: Validation failed - can't fix

    Despite many efforts from ZA team, and don't fix my problem I decided to format my computer.

    Ha..... now, another problem innew post.

    Anyway tks a lot ZA team.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Validation failed - can't fix

    Hi!yes, probably due to MS update issue.Just remove the MA patch and ZA will connect again.See the Forum 'access' section for more help.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    marcbrz Guest

    Default Re: Validation failed - can't fix

    Well, I note that we have this problem due two circumstances. If I don't unistall ZA correctly (and it's not easy to do that)and after use Advanced WIndows Care Pro. Seems to me that if we can unistall and reinstall ZA properly and stop to use this program in order to "clean" Windows, everything works fine. And after the great effort form ZA team in fix access issue with MS patch everthing is doing well. I'm happy now.

    By the way I note that even with this messages "validation failed" ZA works, if it load in tray. I'm wrong?

    Tks Fax

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •