I can not for the life of me understand why nothing what so ever is listed in the firewall log.I have read here and other places that other people are wondering the same thing. I am behind a Linksys router,hooked up with a cat 5e wire on a home network with a Xbox also hooked up with a Ethernet wire and 2 pc's hooked up wireless.2 Vistas ser pac 1 and 1 XP Home ser pac 3.Can anyone here at this forum tell me why not one thing is listed? I am having trouble with MS auto updates,they can not get through and they will not shut down because they keep trying.Seems to be stuck in the download loop. No messages,no errors.I have post about this in the access page of the forum.I am posting this here for some new insight why ZA does not write to the log.It did write one thing 2 days ago,it was that packet was blocked from 192.168.1.xxx to 208.185.174.66.80 outgoing to hs2.zonelabs.com.That's it.Nothing else for almost 168 days.I have filled out a support ticket.They said to look at the log and put it into trusted.Of course I can not do that.Please someone if you have time check out the other post I have made here ( http://forums.zonealarm.com/zonelabs...ssage.id=35569 ) and you can get a real feel of what is going on.Does anyone else have a empty firewall log using the ZA 7.1 vista version of this product?Does the Linksys router firewall stop all traffic so that ZA does not need to?Are the firewalls in these routers plenty sufficient? Please someone help me here with this. I am almost ready to un-install forever and ask for refund if that is even possible after 168 days.Everything was PERFECT before offered upgrade/update to 8.0.20. which I took because I trusted ZA.I been using them for a long time before buying this ZASS.I have not tried to use system restore yet.The couple time I have used system restore on this pc it did not work correctly.It did on XP Pro.Please help!



Mark

Operating System:Windows Vista Home Premium
Software Version:7.1 (Vista)
Product Name:ZoneAlarm Internet Security Suite