Results 1 to 2 of 2

Thread: Loss of Internet connectivity after 10/15 Windows patches

  1. #1
    cdstorm Guest

    Default Loss of Internet connectivity after 10/15 Windows patches

    I have two PCs that lose most but not all internet connectivity after the Microsoft patches of 10/15 (dates from my PC) are applied.
    IE reports it cannot connect.
    ZoneAlarm, SpySweeper and Ad-Aware cannot connect in order to download definition updates.
    Windows XP can find and download patches.
    Also the settings for IE on the Programs tab of ZA control panel are changed (the three green bars are changed to a question mark & I think some of the other setting are also changed but I forgot to note those.
    My PCs are as follows:
    PC1 933 Mhz XP Pro SP-2.
    ZA (suite) 8.0.020.000 IE 7.0.5730.11
    PC2 3Ghz XP Pro SP-2.
    ZA (suite) 8.0.059.000 ID 7.0.5730.11
    I have tried all of the posted suggestions (except for one that required editing the Registry, but unless I messed up, those did not work on my systems.
    Also one PC had no restore points defined although I think I had specified restore points several times using Ad-Aware.
    My very temporary work-around on the PC (3Ghz) with no Restore points:
    1) Restore a Ghost image of the boot drive made on 9/30.
    2). Uninstall the following 10/15 MS KB95 patches:
    6391, 7075, 6841, 6803, 4211, 6390, 2287, 6648, 8464, 2954, 3839, 0974, 1066, 1072-v2, 1748.
    3). Uninstall ZA using Windows uninstall on the Control Panel.
    4). Unplug the wire from the hardware router to the PC.
    5). Reboot.
    6). Make sure Windows firewall is off (mysteriously gets turned on from time to time.)
    7)
    Make sure Windows update process is set to notify (same mystery here).
    8)
    Install ZA Suite (clean) using downloaded file.
    9) Make a restore point (used Windows function).
    10) Created a new Ghost image.
    I followed a similar procedure on the 933 machine.
    My quandary is what to do in the long term (I cannot avoid MS patches forever).
    1) Drop back to XP Home?
    2) Install XP SP-3?
    3) ?Thanks for all your help.


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    jakasper Guest

    Default Re: Loss of Internet connectivity after 10/15 Windows patches

    I am also having problems with the Windows downloads and loss of internet connectivity.
    I am running Windows XP and I think the downloads are happening automatically, even though I have set my computer to NOT do that.
    I have done a system restore to get the Internet back, but unfortunately I do not know which Windows uploads are causing the problem.
    This has just started happening last week.
    I already went through all the suggestions from the last warning in July, including downloading the update to Zone Alarm they recommended.

    I also would like to get a fix for this annoying problem.I'm sorry I cannot help you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •