Results 1 to 2 of 2

Thread: XPS Viewer has stopped working error message

  1. #1
    winks Guest

    Default XPS Viewer has stopped working error message

    Has anyone had problems opening a "xps" file type? Everytime I open a xps file, Internet Explorer displays the stopped working error message.
    I can't figure out what program control is causing this problem. When ZASS is disabled, no problems.
    Thanks,
    Winks

    Operating System:Windows Vista Business
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: XPS Viewer has stopped working error message

    Hi!
    you should look into the program control and check that the viewer has appropriate permissions especially double check that internet explorer has SuperTrusted permission (three green bars) as well as the viewer.

    If this does not work you may need to reset the ZA database to correct the misconfiguration.

    This way:
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Note that resetting the database may also reset important settings under the firewall --> zone ... settings. e.g. DNS, DHCP and loopback adaptor. Take note of them and input back if they are not there.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •