Results 1 to 7 of 7

Thread: ZA PRO Service Agent

  1. #1
    spitball Guest

    Default ZA PRO Service Agent

    I'm getting a popup for security update (version 8.0). If I select update now, Min XP SP3 gets real show, a red magnifying glass shows up near clock in bottom right of screen. ZA shows version 7.0.48 but just did upgrade in June using program zapSetup en.exe (206KB). This problem exists whether I enable svghost or not.
    On system boot, It takes ZA a very long time to load.
    Any Ideas??

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA PRO Service Agent

    Hi!you are ZAPRO sounds corrupted, are you using a good antivirus software apart from the ZAPRO antispyware?1. Download the new ZAPRO installer:http://download.zonealarm.com/bin/fr...059_000_en.exe2. On you current ZAPRO UNcheck 'Load ZA ... at startup' (under the ZA overview --> Preferences tab)3. Reboot the machine4. Install the update and when prompted choose 'CLEAN INSTALL', this will hopefully wipe out all your settings and overwrite all files to start from a clean situation.If you are infected by malware the above process may fail, see below link to download free tools you can use for cleaning your machine:http://forum.zonelabs.org/zonelabs/b...essage.id=3787Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    spitball Guest

    Default Re: ZA PRO Service Agent

    Tried to install NAV 2009 but found out after much flusteration that it would not run with ZA and removed it (Nortons solution). Currently no AV software is on this system. Thinking of using AVG though - would there be any problems with this combination?? Will do a reinstall. Question, will my Licence stay intact??
    Thanks

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA PRO Service Agent

    Hi!I am not aware of problems between ZAPRO and AVG.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2004
    Posts
    320

    Default Re: ZA PRO Service Agent

    ZA Pro 8.0.059 works fine with NAV 2009 on my XP SP3 system. I think it was version 7 that had conflicts (or maybe only ZA 7 free).
    If you install both ZA Pro 8.0.059 and NAV 2009, in NAV disable intrusion prevention (a less effective firewall than ZA, and you don't need both)

  6. #6
    spitball Guest

    Default Re: ZA PRO Service Agent

    Download3ed and installed the ver 8 software - problem solved - MANY thanks.....

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA PRO Service Agent

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •