Results 1 to 3 of 3

Thread: Windows Security Update Icon Missing from System Tray

  1. #1
    debrosner Guest

    Default Windows Security Update Icon Missing from System Tray

    Hello,

    For years, I have had my Windows Automatic Updates set to "Notify me but don't download or install them." Each time new updates are available, a yellow "!" icon would appear in my system tray letting me know that updates are available. I'd click on the "!" icon and a new window would appear with details about the new updates. I could then choose which I wanted to download and install.

    However, after installing ZoneAlarm Version 8.0.59.0 (Stub Program for ZAPro - Trial version), the icon will not show in the System Tray. When I go to shutdown my computer, I do see the option to install updates but there is no longer a way for me to choose which ones to install.

    I have tried several things to make it appear again, to no avail. Here are some:
    http://support.microsoft.com/kb/328010
    http://www.tek-tips.com/viewthread.cfm?qid=1400797
    However, I did not use Active Directory as I don't have **bleep**.msc installed.

    Here is the info about my computer and ZA version:

    Operating System: Windows XP Pro
    Version: 2002 Service Pack 3
    Product Name: ZoneAlarm Stub Program for ZAPro (TRIAL VERSION)
    Version: 8.059.0

    THANK YOU!

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    solros Guest

    Default Re: Windows Security Update Icon Missing from System Tray

    Does Windows Update work?Open IE and goto the Tools menu and run Windows Update.If some component is not properly installed or updated, that usually will fix it.


  3. #3
    bmcrose Guest

    Default Re: Windows Security Update Icon Missing from System Tray

    I too am having the issue with the MS notification icon not appearing in the system tray since installing ZASS V 8.0.59.
    Also sometimes the MS updates will show up a second time after they have already been successfully downloaded and installed.
    The second download/install only takes about two seconds so I don't know what it's doing.
    But then MS is satisfied that the updates have been installed.
    I blame ZASS V8 for these issues, along with some others.
    ZASS 70.483 works so well I'm thinking about reverting back to it (again).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •