Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: "ID Lock Alert" won't stop popping up (only on Facebook site)

  1. #11
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    I really appreciate all your help, Findley.

    I submitted a 3rd time yesterday, just to try the case change. (I copied it from the old confirmation email.) I got the onscreen confirmation (as I did the other 2 times), but have yet to receive a single email confirmation. (Again, I did get the email confirmation right away last time I submitted a tech request, in July.) Weird. No spam filters, nothing is different on my end, license is still current. I will try a 4th time with a different email address, just for the **bleep** of it.

  2. #12
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    (Wow -- this forum doesn't allow the word for Hades! It's cleaner than daytime tv -- and the Bible.)

  3. #13
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    Hi!sign-up to free hotmail and/or gmail and use the e-mailto fill in this form: www.zonealarm.com/tsform Then check in the junk folders of gmail or hotmail.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    Thanks. I just tried another email address and indeed it worked, I got a conf. email. Very odd since there's nothing in my original email address's junk folder, and all other emails are getting to it just fine. Even got other ZA email there, not long ago. But no matter, it finally worked! I'll post if tech suppt. has any suggestions in addition to Findley's.

  5. #15
    findley Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    glenno,

    Maybe the 4th(?) time is the charm! Keep us posted.

    Findley

  6. #16
    gcraigm Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    I have exactly the same problem and only with facebook. I don't think it is a corrupt database though. To be more specific, this seems to happen only with one IP/URI per session:

    <blockquote>
    69.63.176.188
    0.channel28.facebook.com
    </blockquote>

    Occasionally the host name in the URI starts with some other number. I notice too that if you go into ZoneAlarm Control Center and try to add this host name to Identity Protection-&gt;Trusted Sites, ZoneAlarm will not actually save the setting. This seems odd since you can save the IP address. But saving the IP address does not prevent the pop-up alert. I have duplicated this problem using Firefox 3.0.6 and IE 7.0.5. I noticed that every time this happens the host name starts with zero. Here is the full text of the pop-up alert I get:

    <blockquote>
    ZoneAlarm Security Alert
    ID LOCK ALERT
    Do you want to allow Firefox to send &quot;___&quot;?

    Application: firefox.exe
    Destination IP: 69.63.176.188
    View Properties (link)

    More Information Available:

    Firefox is trying to send &quot;___&quot; to 0.channel28.facebook.com.

    SmartDefense Advisor [More Info...] (button)
    SmartDefense Advisor is not available for this alert type.

    [] Remember this setting. (checkbox)
    </blockquote>

    I believe this is a bug in ZoneAlarm. Technically, a host name should never start with a number. From RFC2396 Section 3.2.2:
    <blockquote>
    Hostnames take the form described in Section 3 of [RFC1034] and
    Section 2.1 of [RFC1123]: a sequence of domain labels separated by
    &quot;.&quot;, each domain label starting and ending with an alphanumeric
    character and possibly also containing &quot;-&quot; characters.
    </blockquote>
    My guess is that facebook is using non-standard URI and ZoneAlarm is sticking to standards. Still, ZoneAlarm should be adjusted to deal with non-standard URI's, either by remembering them, or by prompting the user with a caution.

    glenno, would you mind replicating your error and posting the host name that appears in your alert box?

    - gcraigm

  7. #17
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    Thanks, gcraigm -- good to know it's not just me!

    It happens with several Facebook URLs, but 90% of the time it's:

    0.channel21.facebook.com

    The number never varies. And the Destination IP is &quot;69.63.176.181&quot;.

    The less common Facebook URLs that cause problems include the word &quot;photo&quot; or &quot;photos,&quot; and sometimes &quot;apps&quot; (but I don't allow Facebook apps to have access to my data).

    Not that this would have any impact, but I've also found that ZoneAlarm won't allow me to add &quot;0.channel21.facebook.com&quot; under Privacy/Site List. I also assume it's the &quot;0.&quot;

    Tech Support finally suggested trying this: &quot;You can try backing up your settings, reseting the database and then restoring your settings.&quot;

    I haven't done it yet. Will let you know if it does anything. But I'm guessing it won't, since you and I are having the same error. If it doesn't work, I'll let them know I'm not the only one with this issue, and perhaps you can write to tech suppt. too. Or whichever dept. will make a note of it.

  8. #18
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    I tried tech support's suggestion of backing up my settings, resetting the database and then restoring my settings.

    It didn't solve the problem.

    I mentioned that at least one other person has the same Facebook/ZA issue, and directed tech support to this thread in case that's useful.

    We'll see if there's another idea out here.

  9. #19
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    Okay, since at least 2 of us are having this same issue with ZA and Facebook, and since resetting the Security Settings didn't end up doing the trick, and since we can't set the Facebook URLs to be remembered in ZA, tech support has officially reported the issue.

    Here's the gist from tech support:

    &quot;Through further research we encountered the same issue with these 'channel' URLs not being added to Trusted Site.

    The issue has been reported. Please note that with it being reported, it does not mean it will have a fix instantly. I cannot help but think that the addresses are not being added due to the dynamics of those URLs.&quot;

    One suggestion was to consider setting the Identity Lock to High so at least we won't get the alerts -- as long as there's no loss in functionality. I'm not sure if there is any loss, but sometimes I do want ID info sent.

    At their suggestion, I also alerted Facebook via their bug report page: http://www.facebook.com/help/contact_generic.php?bug

    Will post again if any solutions arise. Thanks again for everyone's help.

  10. #20
    glenno Guest

    Default Re: "ID Lock Alert" won't stop popping up (only on Facebook site)

    gcraigm - I'm not sure if everyone who's posted in a topic gets an alert of new posts or if that's only for replies to one's own posts, so just in case: I posted tech support's response in another post below. You may also want to consider alerting Facebook, as noted in that post.

    Glad you posted, it helped clarify the situation!

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •