Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Internet Explorer Is Trying To Access The Trusted Zone

  1. #11
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone


    <blockquote><hr>Dubina wrote:
    The message is exactly the same as this Message Subject:
    Repeat Message
    Internet Explorer Is Trying To Access The Trusted Zone
    It is repeated every minute or so.
    I quench the message by checking the "remember" box and clicking "Allow".
    Whatever is supposed to remember, doesn't.
    I see 3 or 4 destination IPs associated with each alert.
    I have tried to copy alert lines in the logs to paste them here, but I cannot.
    The "direction" is "Outgoing (connect)".
    The "Destination DHS" is "loopback"
    The "Policy" is "Personal Policy"
    <hr></blockquote>




    Loop-back is not an issue for the IE... fairly normal for the IE to connect and act as a server through the loop-back .... as the loop-back (127.0.0.1) is just the internal address of your computer and is not of an IP which is outside the computer such as gateway. lan, internet, etc.

    Oldsod.
    Best regards.
    oldsod

  2. #12
    dubina Guest

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone

    Loop-back is not an issue for the IE... fairly normal for the IE to connect and act as a server through the loop-back .... as the loop-back (127.0.0.1) is just the internal address of your computer and is not of an IP which is outside the computer such as gateway. lan, internet, etc.

    OldSod,

    OK, thanks for that, but I'm getting these security alerts every minute or two minutes.
    About 20 seconds before the aleart appears, I can't do anything.
    After I &quot;Allow&quot; the access, I can work for a minute or so.

    This may be a self-inflicted wound, but it's
    not
    normal IE operation.






  3. #13
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone

    Set the IE in the ZA's Program list to have Trusted Server rights... I assume these constant IE alerts are with the IE opened and not closed or shut down?
    You could set the program control slider to medium or the middle level to get the ZA 'trained'.

    Oldsod.
    Best regards.
    oldsod

  4. #14
    dubina Guest

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone

    Set the IE in the ZA's Program list to have Trusted Server rights... I assume these constant IE alerts are with the IE opened and not closed or shut down?
    You could set the program control slider to medium or the middle level to get the ZA 'trained'.

    Oldsod,
    I have tried that, maybe not doing something right.
    When I set IE to trusted (and greencheck the other IE stuff on that line), I go to the main program to see what happened.
    Generally, it seems that when I make IE
    &quot;maximum trusted&quot; it changes the sliders in main program from automatic to max.
    Then, when
    I pull the slider down to automatic (for training), it resets IE to a blue
    question mark.



    Throughout, still getting the security alerts....

  5. #15
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone

    The blue ask is okay. Allow this. The ZA will alert for any new issues but it will get trained to the alerts and the user's inter-action with the alerts.

    Oldsod.
    Best regards.
    oldsod

  6. #16
    dubina Guest

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone

    Oldsod,
    Thanks for that advice.
    I may have inadvertantly solved my problem by shutting down Zone Alarm AntiVirus and then bringing it back up.
    If that didn't do it, something around that time seems to fixed my recurrent
    security alert problem.
    Thanks again.

  7. #17
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone


    <blockquote><hr>Dubina wrote:
    Oldsod,
    Thanks for that advice.
    I may have inadvertantly solved my problem by shutting down Zone Alarm AntiVirus and then bringing it back up.
    If that didn't do it, something around that time seems to fixed my recurrent
    security alert problem.
    Thanks again.

    <hr></blockquote>


    You are very welcome Dubina.
    Oldsod.
    Best regards.
    oldsod

  8. #18
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Internet Explorer Is Trying To Access The Trusted Zone


    <blockquote><hr>benroll wrote:
    Hello I was scared by the same behaviour,until I could find what program was iexplorer speaking to:
    jqs.exe (Java Quick Starter),a program that accompanies all builds of Java since Java SE 6 Update 10and is meant to speed up the start-up time of the Java environment.
    Surprisingly, my seamonkey browser
    do not comunicate trough a socket with this process.



    <hr></blockquote>


    The java quick starter can be disabled in the java control panel.
    And I can't really see any real noticeable slowdown in launching the java with the quick starter disabled.
    The seamonkey/gecko based browsers as are the same as the other non MS browser patforms which do not use the same hooking for the addons/plugins as the Internet Explorer does.

    But the Internet Explorer does act as a server for other events and for itself using both tcp and even a few instances of udp connections. But all through the localhost and quite harmess.

    Also included in the trusted zone are the dns servers, and the IE as any other networking browser will often require unsolicited inbound connections from the dns servers. Again very harmless and neccessary.

    Oldsod.
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •