Results 1 to 4 of 4

Thread: Windwos XP can't detect ZA

  1. #1
    cykelmyggen Guest

    Default Windwos XP can't detect ZA

    All of a sudden Win XP can't detect ZA Security Suite. It says that ZA is repporting that it is disabled, but when opening ZA it says that everything is working fine. Don't know if I should be alarmed - or how to fix this hopefully wrong alarm from windows.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Windwos XP can't detect ZA

    Hi!- right click ZA icon near the clock and select shutdown ZA- Wait 3 minutes- Run ZA from Start --> All programs --> ZoneAlarm --> etc...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    cykelmyggen Guest

    Default Re: Windwos XP can't detect ZA

    Worked fine -thanks.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Windwos XP can't detect ZA

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •