Results 1 to 2 of 2

Thread: Windows explore and Userinit Logon Application is trying to use...

  1. #1
    greenhand Guest

    Default Windows explore and Userinit Logon Application is trying to use...

    I'm using ZA pro 8.0.059.000.
    I use emule with the access and server rights in both Truested and Internet zones.
    It runs correctly.
    However, ZA pro alerts me that windows explore and Userinit Logon Application is trying to use emule to connect to the Internet.
    Should I allow it?
    Also, what are the function of these program?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Windows explore and Userinit Logon Application is trying to use...


    <blockquote><hr>greenhand wrote:
    I'm using ZA pro 8.0.059.000.
    I use emule with the access and server rights in both Truested and Internet zones.
    It runs correctly.
    However, ZA pro alerts me that windows explore and Userinit Logon Application is trying to use emule to connect to the Internet.
    Should I allow it?
    Also, what are the function of these program?

    Operating System:
    Windows XP Pro
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Pro

    <hr></blockquote>


    Seems okay - both programs are involved in starting and making windows, and with using programs like your emule.
    Best regards.
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •