Results 1 to 2 of 2

Thread: Zone Alarm Conflicts with System Restore

  1. #1
    simonebardo Guest

    Default Zone Alarm Conflicts with System Restore

    Hi
    I am running Windows XP Pro sp3.
    In a fresh installation "System restore" works good.
    When I either install the following:
    Zone Alarm Firewall - Antivirus (Licensed version)v.8.0.59.0
    Zone Alarm Firewall - Antivirus (Licensed version)v.8.0.298.0
    System restore stops working and the message is:
    "No changes have been done to the system; System Restore was not able to.... etc ... etc."

    No way to repare System restore with patches or tricks from the net.
    The problem appears as Zone Alarm simply BLOCKS the "System restore" function.
    As soon I uninstall Zone Alarm, "System Restore" works again.

    What to do?
    Plz feel free to ask details to help solving this issue.

    Simon

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Zone Alarm Conflicts with System Restore


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •