Results 1 to 7 of 7

Thread: ZAIS 8.0.298.x and Windows security alerts

  1. #1
    vgd Guest

    Default ZAIS 8.0.298.x and Windows security alerts

    So, I recently bit the bullet and upgraded one of my machines from 7.xx to 8.0.298.000. Thereafter, I get a persistent Win security alert for absence of ZA firewall and antivirus. Annoying. Today, upgraded to x035, hoping this would fix the problem. It did not.

    Win XP pro, SP3, patched.

    ?

    Thanks.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    vgd,

    The Windows Security Center is reporting no firewall or antivirus when zone alarm security suite is installed and active, see if this thread helps you resolve this issue:
    http://forums.zonelabs.com/zonelabs/...=130790#M52981

    Findley

  3. #3
    vgd Guest

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    No joy. No change.

  4. #4
    findley Guest

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    vgd,

    You can contact technical support at: http://www.zonealarm.com/security/en...pport-form.htm

    Findley

  5. #5
    Charles_B Guest

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    Read all the threads in this post by Guru Oldsod at this link :

    http://forums.zonealarm.org/zonelabs...ssage.id=18601


    Or

    Repair Windows Security Center in Windows XP at this link :

    http://www.kiran-world.com/repair-wi...in-windows-xp/

  6. #6
    vgd Guest

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    Rebuilt WBEM repository. Reboot. No change. Oh well.

    Thanks.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZAIS 8.0.298.x and Windows security alerts

    Hi!no gurantee it will work... andtry at yourown riskbut try to remove ZA with this utilityhttp://www.appremover.com/Once ZA is removed Check WSC... is it clean? Turn on windows firewall. Does it work?Is it displayed correctly in WSC? No antivirus should be reported. Correct?If not, run this utility:http://my.opera.com/rejzor/blog/secu...t-1-0-releasedAlso remove other security tools installed.Re-download the latest ZA installed:http://download.zonealarm.com/bin/fr...298_035_en.exeDownload ccleaner and clean both temp files and your registry:http://www.ccleaner.com/download/bui...wnloading-slimInstall ZA.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •