Results 1 to 2 of 2

Thread: Windows gives me a message saying "TrueVector had an error and had to shut down"

  1. #1
    kyle Guest

    Default Windows gives me a message saying "TrueVector had an error and had to shut down"

    In the middle of the day, Windows will pop up a message telling me that TrueVector had to shut down unexpectedly and then I can either send the report to Microsoft or choose to not. It has started to do this yesterday, and continued today. As soon as I launch ZoneAlarm again, it runs fine again. I'm just concerned because it continues to shut down randomly.

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite

    Message Edited by Kyle on 04-12-2009 04:42 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Windows gives me a message saying "TrueVector had an error and had to shut down"

    Hi!go to ZA privacy control --> Main --> Turn OFF cookies, adblocking and mobile control.How does it work? Still crashing? If yes, then proceed to reset the ZA settings. This way:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •