Results 1 to 4 of 4

Thread: Cancell "Do not inform me anymore"

  1. #1
    malkajef Guest

    Default Cancell "Do not inform me anymore"

    Hi

    When accessing the internet on a hotel wireless network I got half a dozen alerts from "Smart Defense" telling me that something was trying to access one of my ports and that Smart Defense had prevented it.

    At the last alert notice, I accidentally clicked on the "Do not inform me anymore" (or something like that) in the bottom left corner before acknowledging the alert. I did not mean to do so. I would like to continue to be notified when such an event occurs. How do I reverse my having selected "Do not bother me anymore"?

    Thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    Charles_B Guest

    Default Re: Cancell "Do not inform me anymore"

    Go to the Alert Events Shown control, in the main panel of Alerts & Logs, lets you control the display of alerts by rating.Options are Off, Medium, and High.

    Have a nice Day..

  3. #3
    malkajef Guest

    Default Re: Cancell "Do not inform me anymore"

    Thanks.
    This is on ZA free, so the only options were global "off" or "on". So I switched it to on.
    Would love to be able to find a screen with off, medium and high!

  4. #4
    Charles_B Guest

    Default Re: Cancell "Do not inform me anymore"

    Oops, Never used the free version.I wasn't aware that option not in ZAFree, I'm ZASS user.Sorry about
    that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •