Results 1 to 8 of 8

Thread: "Anti-virus scanning is deactivated"

  1. #1
    djg21 Guest

    Default "Anti-virus scanning is deactivated"

    I get an error when I reboot that the "anti-virus is deactivated."
    When I enter the AV/Spyware menu, the buttons to turn the AV on/off are greyed out.


    There is a message that "[a]nti-virus scanning is deactivated.
    This can occur if the system clock has been set forward or the anti-virus updates are disable."
    My system clock is fine, however, and the automatic update is/was active."
    When I click on the link to "update and reactivate scanning," ZA appears to update (or gives me a message that the AV definitions are up-to-date), but doesn't reactivate the AV scanning (and the on/off button remains greyed out).

    Since the last major upgrade to ZA, my PC has been an absolute mess and has been crashing constantly.

    I am not happy, and I am a little put off that I cannot call Zonelabs without paying $49 to get their software operational.
    After using ZA for many years, I may be looking for an alternative product.
    I have 184 days on my current license.
    If someone can help me get this thing activated again I'd appreciate it.
    My PC is running Windows Vista 32-bit.
    My license is to ZA Internet Security Suite.
    I've tried uninstalling and reinstalling. ZA ISS
    still doesn't function properly.


    Message Edited by djg21 on 04-28-2009 08:11 PM

    Message Edited by djg21 on 04-28-2009 08:13 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "Anti-virus scanning is deactivated" --> VISTA - ZASS Removal Auto

    Hi!
    you seem to have constant problems with ZA, last time how did you resolved it? You reported it was working, no?In this cases you need to contact ZA directly. I have the impression you should refresh your OS and reinstall it. This is the best approach with messed up systems.You can contact ZA technical support at: www.zonealarm.com/tsform Or use the live chat (link in the signature).Both are free for registered users.

    -----------------------------------------------
    If you want you can try the procedure below, to try to clean your system from malware, conflicting software and corrupted registry BUT you need to follow ALL steps.

    First remove ZASS with the ZA removal tool (download on desktop, rightclick on it and "run as administrator"):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box - Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS Security Essential, AVIRA and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://forums.zonealarm.com/showthread.php?t=70448

    26). Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim

    27). Re-download the ZASS installer
    www.zonealarm.com/zasuitedownload/

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax
    Last edited by fax; March 6th, 2010 at 10:10 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    djg21 Guest

    Default Re: "Anti-virus scanning is deactivated" --> VISTA - ZASS Removal Auto

    Could you be confusing me with someone else?
    I've thus far found ZA to be relatively trouble free, and I've posted here very infrequently.
    That being said, I'll try your suggestion.
    Thanks.

  4. #4
    djg21 Guest

    Default Re: "Anti-virus scanning is deactivated" --> VISTA - ZASS Removal Auto

    Thanks.
    I tried this.
    My AV remains deactivated, and the button to activate remains greyed out.If you have any other suggestions, I'd appreciate it.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: "Anti-virus scanning is deactivated" --> VISTA - ZASS Removal Auto

    Hi!I am sorry, I have no other suggestion than reinstalling the OS.You can contact ZA technical support however I doubt they will be able to do something... BUT you never know (link in my signature).Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    alyssaavery Guest

    Default Re: "Anti-virus scanning is deactivated"

    I am having this exact problem.
    I am very skilled w/Zone Alarm and have been using it for years.
    I just bought 2 brand new identical computers and it is just happening on 1 of
    them.
    I have done the installation/uninstallation process over and over and cleaned the registry, etc. following all of the advice in and out of Safe Mode, etc.
    I really don't want to reinstall Windows Vista 64 on a computer I have only had for 4 days.
    I will now try and contact ZA support directly using the link listed in the previous reply to your post.
    I just wanted you to know that you are not the only one.

  7. #7
    djg21 Guest

    Default Re: "Anti-virus scanning is deactivated"

    I went that route, and this is the response I got:
    <blockquote dir="ltr">

    Thank you for contacting ZoneAlarm Technical Support.

    I understand the anti-virus in de-activated in ZoneAlarm.




    We are currently investigating behavior with the 8.0.298 version as you have described.




    While this is being researched, you can either run the program as is, or you can revert back to the 8.0.059.000 version. I have included instructions below on how to do this.





    </blockquote>

  8. #8
    djg21 Guest

    Default Re: "Anti-virus scanning is deactivated"

    Is there a fix for this? I'm still without AV protection and it's been a while.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •