Results 1 to 4 of 4

Thread: ZA Still Wont Stop Calling Home

  1. #1
    demitasse Guest

    Default ZA Still Wont Stop Calling Home

    I have updates set to manual.

    When are they going to stop it from trying to send my serial number home for updates when it's set to manual?

    It keeps interrupting other programs and it's enough to keep me from renewing.

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA Still Wont Stop Calling Home

    Hi!please note that ZA staff does not monitor this board. We are all users trying to help each other.Contact them directly: www.zonealarm.com/tformor the live chat (link in my signature).Post back when you have resolved your issue, it will help other users.If not, good luck with your search of an alternative firewall.Cheers,Fax

    Message Edited by fax on 05-18-2009 07:57 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Charles_B Guest

    Default Re: ZA Still Wont Stop Calling Home

    When Service Agent pop-up, tick "Remind me later" and select 60 days and click OK.

    Or

    Under Overview / Preference Check for Updates : Select or tick Manually.

    Under Overview / Preference look under Contact with Zonealarm.You can untick Alert me with a pop-up before I make contact.

    I only have a tick on Hide my IP address when applicable.

    This worked for me.No longer an issue.

    Maybe this will help.

  4. #4
    demitasse Guest

    Default Re: ZA Still Wont Stop Calling Home

    >>>>When Service Agent pop-up, tick "Remind me later" and select 60 days and click OK.
    *Checking for updates doesnt give me this, maybe you're thinking of the renewal agent.Only choices are send, dont send or dont show me these messages (i am always clicking dont send after windowing out of the program it has disrupted and sometimes disconnects an online session with it)

    >>>>Under Overview / Preference Check for Updates : Select or tick Manually.
    *It was already on manual.

    >>>>Under Overview / Preference look under Contact with Zonealarm.You can untick Alert me with a pop-up before I make contact.
    * Why would I want to click this? I want to know when it is connecting and calling home.

    As to contacting ZA,since I havent renewed yet I cant without premium pay support. Unless this problem is fixed I dont think Im paying to renew ZA, though Ive used them for many years. This bug is too annoying and disruptive of other programs to continue using ZA.

    It is a bug. It just saying dont tell me when its contacting home doesn't fix anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •