Results 1 to 10 of 10

Thread: The antivirus/antispyware panel failed to intialize...

  1. #1
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    87

    Default The antivirus/antispyware panel failed to intialize...

    Hi GuysI'm running ZAISS (V 8.0.298.035) and on booting-up have an error message saying "the antivirus/antispyware panel failed to intialize. The resources for the panel may be missing or corrupt."
    When I look at the control panel, it says both Firewall and Anti-virus/ anti-spam are working yet there are no controls showing (down the left hand side of the panel). Even more weird, ZAISS launched a scan, but I couldn't access it to see how and what it is doing. On re-boot it hung for a while but now seems to be working. Anyone any ideas on whether this is a usual problem that always clears after a re-boot or whether it is something deeper (and more worrying)?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite
    Regards,
    [/B]Graham[/B] :)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi!you seem to have a lot of problems with your ZASS lately This is not normal and never happened to me in years of use of ZA. I see others reporting it and then saying its enough to reboot.You should not reboot and ZASS should work as it should.- Is your XP updated? Do you have SP3 and all patches?- Are you using other tools suh as Spyware doctor, spysweeper, trojan hunter, win patrol, PCtools ThreatFire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, - AVG, Avas t free, NOD, Kaspersky, Rising antivirus, , Comod o, Rising PC Doctor and others.- Have you cleaned your registry with anything else than ccleaner? Registry tools and optimizers are often messing up your system- Have you checked your system for malware with malwarebyte antimalware or superantispyware?- Is your system old? only 512 of RAM?- Is your system subject to crashes or hangs?- Are you closing your system without waiting the proper shutdown?All the above factor can contribute to the incorrect functioning of ZACheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    87

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi Fax, thanksYes, I seem to be running into a few problems lately - worryingly on different machines (1 lap & 2 PCs).
    I have to say yes to all your helpful hints (XP up to date, etc) and we don't have any other AV/ Spyware tools and only run CCleaner. The only thing I haven't tried is malwarebyte antimalware or superantispyware, which I'll try. I have the system split into two hardware profiles for - General and video editing. I actually opened it in the editing profile and it was time for its scan, so maybe that triggered something?
    Regards,
    [/B]Graham[/B] :)

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: The antivirus/antispyware panel failed to intialize...


    <BLOCKQUOTE><HR>glaustin wrote:
    I have the system split into two hardware profiles for - General and video editing.
    <HR></BLOCKQUOTE>Both with admnistrator privilegies? Are you running XP MCE or normal one? ZA does not fully support MCEAlso it could relate to specific video drvers... Do you have many programs starting up at boot? This could also create problems in XP machinesThe empty interface was a problem I have seen in some old versions of ZA... are your ZA udated?Cheers,Fax


    Message Edited by fax on 06-01-2009 07:21 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    87

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi FaxYes, both have AP and no, I'm not running MCE. My ZAISS is v 8.0.298.035, which I think is the latest.This PC is built principally
    for graphics work so I have the minimum of programmes running, particularly at start-up. It has now finished its scan properly, so that's something; a conundrum...
    Regards,
    [/B]Graham[/B] :)

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi!is it failing often to load the panel or it did it only once?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    87

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi FaxIt has happened before (but only once/ twice). Following your suggestion of running a scan with Malwarebytes or super antispyware; if I download and run, could they cause a conflict with ZAISS?
    Regards,
    [/B]Graham[/B] :)

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: The antivirus/antispyware panel failed to intialize...


    <BLOCKQUOTE><HR>glaustin wrote:
    if I download and run, could they cause a conflict with ZAISS?
    <HR></BLOCKQUOTE>No unless you are running them at the same time as scanning with ZASS or you buy the commercial version that contain active guardsthat can conflict with ZA.Only once or twice is not really enough to worry about it. Otherwise you overdo actions that may be not at all needed.Cheers,Fax


    Message Edited by fax on 06-02-2009 11:08 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Join Date
    Mar 2007
    Location
    The UK
    Posts
    87

    Default Re: The antivirus/antispyware panel failed to intialize...

    Hi FaxThanks for that. I'll keep an eye on it and see how it goes.
    Regards,
    [/B]Graham[/B] :)

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,675

    Default Re: The antivirus/antispyware panel failed to intialize...

    You're welcome!...and then probably soon a newupdate will be released, so you can wait for the update to have a cleaning of the system. Cheers,Fax

    Message Edited by fax on 06-02-2009 11:50 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •